Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

boot loop after flashig cwm via mobileuncle on mt6589

OP ibnfahmi

17th April 2014, 07:00 PM   |  #1  
ibnfahmi's Avatar
OP Junior Member
Flag Cairo
Thanks Meter: 2
 
20 posts
Join Date:Joined: Nov 2012
More
Hi all:

I was tried to upadte recovery via mobileuncle from playstore,with that file created by MtkDroidTools,then after reboot,my phone stuck at huawei logo then reboot again and do the same for ever.

The real problem here is,in sp flashtool when i tried to download stock firmware backup, and connected the usb cable then holding volume down,the phone connect to the pc then in few seconds the phone vibrated twice and disconnected from pc then continued to the huawei logo,so i cant flash my stock firmware backup.

i have mediatek driver installed already.

any help???

phone model: huawei ascend g610 - u20
chipset: mediatek 6589
1st May 2014, 05:58 PM   |  #2  
ouro898's Avatar
Member
Thanks Meter: 11
 
94 posts
Join Date:Joined: Dec 2013
More
We have the same phone. This also happened to mine and I sent it to service center. Thankfully they didn't notice the root access so they fixed it.

Sent from my HUAWEI G610-U20 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes