Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,512 Members 42,545 Now Online
XDA Developers Android and Mobile Development Forum

[Q] WiFi will not turn on at all after installing other region's ROM.

Tip us?
 
lakkivasu
Old
(Last edited by lakkivasu; 28th April 2014 at 11:25 PM.) Reason: providing more details
#1  
lakkivasu's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2012
Default [Q] WiFi will not turn on at all after installing other region's ROM.

Hi

I have installed other region ROM[German] on my galaxy s4 (i9505) and since then my wifi stopped working [wont turn on at all] , i have tried reinstalling the original ROM which did not solved the issue . Searched in several forums tried several methods like

> Reflashing the modem file again n again ,
> Changing ro.securestorage.support=true, from true to false
> Taking out the battery and reinserting it

none of the above methods solved the isue .

I have no idea with programming . But i can provide log files so that anyone can analyse . Please help me with this issue . Please let me know if anymore details are needed.

I have seen several people posted the same issue but after searching all of them none of the threads have a gauranteed / proper solution , thats y i am posting here .


Thanks
 
Repulsa
Old
#2  
Repulsa's Avatar
Recognized Contributor
Thanks Meter 1,943
Posts: 1,833
Join Date: Nov 2010
Location: Your Mom's crib

 
DONATE TO ME
Quote:
Originally Posted by lakkivasu View Post
Hi

I have installed other region ROM[German] on my galaxy s4 (i9505) and since then my wifi stopped working [wont turn on at all] , i have tried reinstalling the original ROM which did not solved the issue . Searched in several forums tried several methods like

> Reflashing the modem file again n again ,
> Changing ro.securestorage.support=true, from true to false
> Taking out the battery and reinserting it

none of the above methods solved the isue .

I have no idea with programming . But i can provide log files so that anyone can analyse . Please help me with this issue . Please let me know if anymore details are needed.

I have seen several people posted the same issue but after searching all of them none of the threads have a gauranteed / proper solution , thats y i am posting here .


Thanks


Dial *#1234# and check what modem/CP you have and then Try to flash the WifiFix/LTE or here via odin mate. or try a different kernel ..
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader

The Following 2 Users Say Thank You to Repulsa For This Useful Post: [ Click to Expand ]
 
lakkivasu
Old
#3  
lakkivasu's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2012
Hi

I have tried XXUAMDN-MODEM but still no luck .Wifi is still not switching on ;( I have tried several roms . Using different kernel where can i find one .If you can provide me link different kernel . Can u pls tell me the difference betwen Kernel and rom , apologies if it is a basic question am not familiar with the terminology . I am attaching images of the software if they might help.

Thanks in adavance

Sent from my SM-N9005 using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1398960665461.jpg
Views:	18
Size:	61.7 KB
ID:	2719638   Click image for larger version

Name:	1398960681551.jpg
Views:	18
Size:	44.3 KB
ID:	2719639   Click image for larger version

Name:	1398960753462.jpg
Views:	16
Size:	33.3 KB
ID:	2719641  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes