Post Reply

Custom Roms in .zip format do not boot

27th April 2014, 12:01 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2013
More
History:
About 4 months ago, I was going to install Omar Avelar's latest ROM onto my phone. I had an older version and thought it was a good time to upgrade. For some stupid reason, I figured I would do a clean install and wipe my phone clean before proceeding.

In CWM 6.0.1.9, I decided to wipe data/factory reset, wipe cache partition, wipe dalvik cache, wipe battery stats, format /system, format /cache, format /data and format /sdcard. Then I proceeded to install the custom ROM file using "install zip from sdcard". This wasn't the first time I had flashed the phone so I figured it would go off without a hitch like it did in the past but I was wrong.

Current State:
After it finished installing, it was booting as normal and then RESTART right before it loaded. I cleared the dalvik cache and this is what happened:

youtube.com/watch?v=hbBf0u6KSsg (I dont have enough posts to link video)

Now no matter what I do, I cannot avoid this boot loop and I have no Idea how to fix it. I have tried EVERY other ROM in the development forum including ROMs by: OmarAvelar, Anerik, max_choco, Aleeexr, arman68 with the exact same result. My knowledge of the android operating system is not advanced enough to solve this so I need help.


What does work:
I can install the stock image using RSD Lite. I can install PiLlama v1.4 using fastboot (because it uses an ext4 file instead of .zip).

If I try to install any of the aforementioned ROMs on top of stock/pillama1.4, it will go back into the same boot loop.
Last edited by xd69; 27th April 2014 at 12:06 AM.
27th April 2014, 10:12 PM   |  #2  
Marco Lomas's Avatar
Senior Member
Thanks Meter: 172
 
625 posts
Join Date:Joined: Feb 2012
More
There is a fix for a mystery bootloop problem on roms, on the omars rom forum, its on the download, check that, i cant post the direct link right now but its on the first comment

Enviado desde mi XT890 mediante Tapatalk
29th April 2014, 04:13 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2013
More
I am not sure to which post you are talking about. The first post I see in Omar's ROM post is:

Quote:
Originally Posted by coldtech

Thanks for the effort!

Can I use this with an odexed ROM (the official JB OTA)?

If not, any way to still get the Gallery app?

Is the file called "fix.zip" by any chance? I have a file named that in my folder that I got while downloading all the ROMs to try.
30th April 2014, 09:27 PM   |  #4  
Marco Lomas's Avatar
Senior Member
Thanks Meter: 172
 
625 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by xd69

I am not sure to which post you are talking about. The first post I see in Omar's ROM post is:



Is the file called "fix.zip" by any chance? I have a file named that in my folder that I got while downloading all the ROMs to try.

Nop the first post of Omar, wich have the downlad folder of old version, i think the files name is : mysterybootloop_fix
I think, i never had to use it

Enviado desde mi XT890 mediante Tapatalk
1st May 2014, 09:37 PM   |  #5  
Lucki_X's Avatar
Senior Member
Flag Poděbrady
Thanks Meter: 62
 
252 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by xd69

I am not sure to which post you are talking about. The first post I see in Omar's ROM post is:



Is the file called "fix.zip" by any chance? I have a file named that in my folder that I got while downloading all the ROMs to try.

This file.
Mar-25.bootloop_mysterious_fix.zip
Here.
http://haxr.org/omar/android/Razr%20i/OLD/
But read this:
http://forum.xda-developers.com/show...postcount=3800
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes