Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HOW TO] Enable USB option in settings

OP Budniu

25th April 2014, 08:32 PM   |  #11  
Budniu's Avatar
OP Senior Member
Flag Warsaw
Thanks Meter: 303
 
1,082 posts
Join Date:Joined: Sep 2008
More
For network profile I have same error. I don't know what is that, but I tried
26th April 2014, 01:20 PM   |  #12  
Member
Thanks Meter: 16
 
80 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Budniu

For network profile I have same error. I don't know what is that, but I tried

Me too for network profile, but I enabled USB in settings, as @Loco explained here. - of course with interop unlock, using samwp8tools and regedit-
http://forum.xda-developers.com/show...2718311&page=4

This is the command: LOCALMACHINE (check DWORD)
Path: SOFTWARE\Microsoft\Shell\USB
Key: DisableUSBControlPanel
Value: 0
Attached Thumbnails
Click image for larger version

Name:	wp_ss_20140426_0001.png
Views:	161
Size:	95.3 KB
ID:	2709736  
The Following User Says Thank You to gidannifico For This Useful Post: [ View ]
26th April 2014, 07:37 PM   |  #13  
Senior Member
Thanks Meter: 25
 
122 posts
Join Date:Joined: May 2011
I've enabled both options, but they don't seem to work on my 820 (yet). Probably why the setting was hidden in the first place... :/
26th April 2014, 08:45 PM   |  #14  
djtonka's Avatar
Senior Member
Thanks Meter: 271
 
490 posts
Join Date:Joined: Aug 2010
More
this is the reason...

27th April 2014, 01:05 PM   |  #15  
Junior Member
Thanks Meter: 3
 
7 posts
Join Date:Joined: Nov 2012
I activated the settings but it doesn't allert me when I connect a slow charger
1st May 2014, 06:36 PM   |  #16  
ceesheim's Avatar
Forum Moderator
Flag No Android Fanboys Please !!!
Thanks Meter: 2,197
 
3,388 posts
Join Date:Joined: Jun 2009
Donate to Me
More
with web reg you can see there are more keys to USB :

Attached Thumbnails
Click image for larger version

Name:	usb.jpg
Views:	303
Size:	89.4 KB
ID:	2719687  
The Following User Says Thank You to ceesheim For This Useful Post: [ View ]
1st May 2014, 10:59 PM   |  #17  
Recognized Contributor
Flag Glasgow
Thanks Meter: 448
 
2,786 posts
Join Date:Joined: Jul 2007
Donate to Me
More
possibly just a complete coincidence but not long after enabling this I started getting issues with the phone charging, in that it wouldn't charge or connect via USB, a reset fixed it and not been an issue since. probably nothing but if more folk find this happening it might be worth while keeping track of it to potentially warn others.


after all, its not as if these settings are super secrete or against the wishes of the networks so the settings are not live for a reason....perhaps that's it.


food for thought

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes