M9: Is Throttling a Non-issue? Can’t We Trust Benchmarks?

When the first reports of the M9 overheating came to light, many forum … more

Unofficial Omni 5.1 for the Xperia Z

Unofficial Omni 5.1 builds just landed on the Xperia Z (yuga), thanks to recognized Developer … more

What’s Next For Pebble?

It is all well and good stating figures, but what does $20 million of crowd funding mean for a company? … more

LG G4 Note Picture Leaked, Oxygen OS Delayed – XDA TV

The LG G4 Note has been leaked! That and much more news is covered by Jordan … more
Post Reply Subscribe to Thread Email Thread

[HOW TO] Enable USB option in settings

25th April 2014, 07:32 PM   |  #11  
Budniu's Avatar
OP Senior Member
Flag Warsaw
Thanks Meter: 308
1,094 posts
Join Date:Joined: Sep 2008
For network profile I have same error. I don't know what is that, but I tried
26th April 2014, 12:20 PM   |  #12  
Thanks Meter: 16
80 posts
Join Date:Joined: Apr 2014
Originally Posted by Budniu

For network profile I have same error. I don't know what is that, but I tried

Me too for network profile, but I enabled USB in settings, as @Loco explained here. - of course with interop unlock, using samwp8tools and regedit-

This is the command: LOCALMACHINE (check DWORD)
Path: SOFTWARE\Microsoft\Shell\USB
Key: DisableUSBControlPanel
Value: 0
Attached Thumbnails
Click image for larger version

Name:	wp_ss_20140426_0001.png
Views:	161
Size:	95.3 KB
ID:	2709736  
The Following User Says Thank You to gidannifico For This Useful Post: [ View ]
26th April 2014, 06:37 PM   |  #13  
Senior Member
Thanks Meter: 25
122 posts
Join Date:Joined: May 2011
I've enabled both options, but they don't seem to work on my 820 (yet). Probably why the setting was hidden in the first place... :/
26th April 2014, 07:45 PM   |  #14  
djtonka's Avatar
Senior Member
Thanks Meter: 277
493 posts
Join Date:Joined: Aug 2010
this is the reason...

27th April 2014, 12:05 PM   |  #15  
Junior Member
Thanks Meter: 3
7 posts
Join Date:Joined: Nov 2012
I activated the settings but it doesn't allert me when I connect a slow charger
1st May 2014, 05:36 PM   |  #16  
ceesheim's Avatar
Forum Moderator
Flag No Android Fanboys Please !!!
Thanks Meter: 2,224
3,446 posts
Join Date:Joined: Jun 2009
Donate to Me
with web reg you can see there are more keys to USB :

Attached Thumbnails
Click image for larger version

Name:	usb.jpg
Views:	325
Size:	89.4 KB
ID:	2719687  
The Following User Says Thank You to ceesheim For This Useful Post: [ View ]
1st May 2014, 09:59 PM   |  #17  
Recognized Contributor
Flag Glasgow
Thanks Meter: 455
2,788 posts
Join Date:Joined: Jul 2007
Donate to Me
possibly just a complete coincidence but not long after enabling this I started getting issues with the phone charging, in that it wouldn't charge or connect via USB, a reset fixed it and not been an issue since. probably nothing but if more folk find this happening it might be worth while keeping track of it to potentially warn others.

after all, its not as if these settings are super secrete or against the wishes of the networks so the settings are not live for a reason....perhaps that's it.

food for thought

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes