S-View Clocks for Note 4

Do you want a classy clock for your classy S-View cover? XDA Recognized Themersibinnhas provided us very … more

1% Battery Mod Themes for M8 Lollipop

If you have the battery-themer mod “1% battery”, this collection fromXDA Recognized Themer … more

No Timeline for Wi-Fi Direct Vulnerability , Says Google

CoreSecurity and Google have an ongoing dispute over the nature of a Wi-Fi Direct … more

Android Is the First Mobile OS to Ship 1 Billion Devices In a Year

Another milestone for Android! According to Strategy Analytics’ … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stuck on samsung logo after flashing Philz recovery

OP darredevvil

26th March 2014, 03:43 PM   |  #1  
darredevvil's Avatar
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2013
More
hello guys i need some help...i have the Omega V25 Rom on my N7100 but after flshing Philz 19.3 recovery my phone gets stuck at samsung logo! how to fix it?
26th March 2014, 04:11 PM   |  #2  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2013
Same Issue
Quote:
Originally Posted by darredevvil

hello guys i need some help...i have the Omega V25 Rom on my N7100 but after flshing Philz 19.3 recovery my phone gets stuck at samsung logo! how to fix it?

I have the same problem but for a different reason. Self inflicted unfortunately but in the interest of not hijacking your thread I'll simply say I'm anxiously awaiting the answer as well.

A quick explanation of how I got here... Did the "back to stock" steps and worked great. Did triangle away with no issues. Then I did the OTA update and I suspect that my issue is the result of not unrooting first? Cause it DL'ed update fine, appeared to install it fine then upon reboot it got stuck on Samsung Screen like OP is now stuck on. I have tried to repeat "back to stock" without success, tried to install rooted recovery without success. Everything I do shows "Passed" in Odin and appears to install but still stuck on Samsung screen. Let it sit for an hour and still doesn't load.

I'm assuming (hoping) at this point it's a similar solution?
26th March 2014, 06:17 PM   |  #3  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2013
Solved
Not sure if this will help you or not but it just worked for me I used Odin to flash 4.3param_tz.tar and it worked for me. I have NO IDEA no idea if this will solve your problem or if it will further compound it so I would confirm before trying it.

I'm one of those just info to be dangerous guys Lol!
26th March 2014, 07:27 PM   |  #4  
dicksteele's Avatar
Senior Member
Flag California
Thanks Meter: 1,663
 
2,544 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by A}{E

I have the same problem but for a different reason. Self inflicted unfortunately but in the interest of not hijacking your thread I'll simply say I'm anxiously awaiting the answer as well.

A quick explanation of how I got here... Did the "back to stock" steps and worked great. Did triangle away with no issues. Then I did the OTA update and I suspect that my issue is the result of not unrooting first? Cause it DL'ed update fine, appeared to install it fine then upon reboot it got stuck on Samsung Screen like OP is now stuck on. I have tried to repeat "back to stock" without success, tried to install rooted recovery without success. Everything I do shows "Passed" in Odin and appears to install but still stuck on Samsung screen. Let it sit for an hour and still doesn't load.

I'm assuming (hoping) at this point it's a similar solution?

Which back to stock guide ??/ Have you all tried factory reset??
26th March 2014, 07:42 PM   |  #5  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by dicksteele

Which back to stock guide ??/ Have you all tried factory reset??

mine is solved. the back to stock may have had nothing to do with it as the problem occurred AFTER I successfully went back to stock and updated with the OTA update before uprooting and setting stock recovery back. I'm assuming my problem was caused by the Knox security stuff.

Anyways, I'm back on OMNI ROM again. I just occasionally like to start all over and I overlooked a big part of it. (Tired Mistake on my part)
26th March 2014, 09:11 PM   |  #6  
Member
Flag Victoria
Thanks Meter: 20
 
35 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Quote:
Originally Posted by darredevvil

hello guys i need some help...i have the Omega V25 Rom on my N7100 but after flshing Philz 19.3 recovery my phone gets stuck at samsung logo! how to fix it?

Can you at least boot back into recovery? If so, I would try clearing the cache and Dalvik cache to see if that might fix the problem.

If not, I would first try flashing Philz again to see if that fixes the problem. I would use Odin for that since Phil's instructions for installation indicate that for Samsung devices Odin should be used.

Instructions: http://forum.xda-developers.com/show...7#post39433857

Hope this helps,
Chris
The Following 2 Users Say Thank You to gorfchris For This Useful Post: [ View ]
1st May 2014, 11:35 PM   |  #7  
darredevvil's Avatar
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by gorfchris

Can you at least boot back into recovery? If so, I would try clearing the cache and Dalvik cache to see if that might fix the problem.

If not, I would first try flashing Philz again to see if that fixes the problem. I would use Odin for that since Phil's instructions for installation indicate that for Samsung devices Odin should be used.

Instructions: http://forum.xda-developers.com/show...7#post39433857

Hope this helps,
Chris

thanks! this actually solved it!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes