Post Reply

[Q] No SIM Detected After DN3 Install

30th April 2014, 10:15 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jul 2013
As the title says, I'm not able to get my Note 2 to connect to the network after Flashing Ditto Note 3. I've searched but haven't found a solution that has worked. The phone boots up fine, but shows the following under About Phone:

Model Number: GT-N7100
Android Version: 4.4.2
Baseband Version: Unknown
Kernal Version: 3.0.31-764701
dpi@SWDD5820 #1
Wed Feb 19 16:56:34 KST 2014
Build Number: DN3 v4 RC2
DN3 ROM: XXUFNB4 v4 RC2
SE for Android Status: Enforcing

Network: Unknown
Signal Strength: 0 dBm 99asu
Mobile Network Type: Unknown
Service State: Out of Service
Roaming: Not Roaming
Mobile Network State: Disconnected
My Phone Number: Unknown
IMEI: Unknown
IMEISV: Unknown
IP Address: Unavailable

I was previously using the Temasek CM11 4.4 Rom. I'm unable to connect to wifi as it says it's disabled since there isn't a sim card. I've tried:
- wiping and reinstalling the ROM
- Dr. Ketan MJ5 Bootloader via Odin, but it failed
- flashing two different AT&T UCAMH3 modem .zip's in recovery
- I have the Hurricane Modem Changer Tool on the extSD, but haven't tried it yet

This sim was working fine a few hours ago, so I don't believe it's defective. I'm hoping I'm missing something simple. Any ideas?
Last edited by hizzaah; 30th April 2014 at 10:23 PM.
1st May 2014, 12:57 AM   |  #2  
gregsarg's Avatar
Senior Member
Flag B.F.E.
Thanks Meter: 3,569
 
4,269 posts
Join Date:Joined: Apr 2011
More
Did you flash the incorrect rom by chance ??
The about phone shows the N7100 which is the international version of the note 2...

I hope you have a backup...and your device partitions did not change...

N7100 roms are not compatible with N7105 or SGH-I317 unless specifically modified to work....

Do a full wipe and restore your backup....then verify that you have the correct rom version...g

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app
The Following User Says Thank You to gregsarg For This Useful Post: [ View ]
1st May 2014, 02:19 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by gregsarg

Did you flash the incorrect rom by chance ??
The about phone shows the N7100 which is the international version of the note 2...

I hope you have a backup...and your device partitions did not change...

N7100 roms are not compatible with N7105 or SGH-I317 unless specifically modified to work....

Do a full wipe and restore your backup....then verify that you have the correct rom version...g

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app

Thanks for the reply! I switched to another rom, flashed the att modem, then did a factory reset and it's working perfectly except for the wifi. I can't get the wifi to turn on. It seems I did indeed have the wrong version though.
Last edited by hizzaah; 1st May 2014 at 02:27 AM.
The Following User Says Thank You to hizzaah For This Useful Post: [ View ]
1st May 2014, 06:02 AM   |  #4  
gregsarg's Avatar
Senior Member
Flag B.F.E.
Thanks Meter: 3,569
 
4,269 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by hizzaah

Thanks for the reply! I switched to another rom, flashed the att modem, then did a factory reset and it's working perfectly except for the wifi. I can't get the wifi to turn on. It seems I did indeed have the wrong version though.

You need the kernel fix for wifi...
Depending on the rom you are running....use either devil kernel or Agni kernel...

They contain a file that will correct the issue...(param.bin)...or something like that....

The file can also be flashed as a stand alone file...but honestly...the kernel flash is an upgrade in many cases and kills 2 birds with 1 stone...

Read the OP in the rom thread you are running for more kernel info...as it may also contain the correct kernel link you need...

And be "very" careful when picking files to flash...

You were very close to a brick on that last one....g

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app
The Following 2 Users Say Thank You to gregsarg For This Useful Post: [ View ]
1st May 2014, 05:17 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by gregsarg

You need the kernel fix for wifi...
Depending on the rom you are running....use either devil kernel or Agni kernel...

They contain a file that will correct the issue...(param.bin)...or something like that....

The file can also be flashed as a stand alone file...but honestly...the kernel flash is an upgrade in many cases and kills 2 birds with 1 stone...

Read the OP in the rom thread you are running for more kernel info...as it may also contain the correct kernel link you need...

And be "very" careful when picking files to flash...

You were very close to a brick on that last one....g

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app

Good to know!

I flashed Devil kernel as found in my ROM thread. WiFi seems to be working great now, but I'm still having issues with mobile data. My connection seems to dropping randomly. I am using the W03 SlimKat 4.4.2 ROM found here:
http://forum.xda-developers.com/show...t=devil+kernel
2nd May 2014, 12:38 AM   |  #6  
gregsarg's Avatar
Senior Member
Flag B.F.E.
Thanks Meter: 3,569
 
4,269 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by hizzaah

Good to know!

I flashed Devil kernel as found in my ROM thread. WiFi seems to be working great now, but I'm still having issues with mobile data. My connection seems to dropping randomly. I am using the W03 SlimKat 4.4.2 ROM found here:
http://forum.xda-developers.com/show...t=devil+kernel

Check and update your modem if needed....and verify your APN settings....g

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes