Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HTC ONE SV Branded Orange UK No Service No Wifi

OP Riz000

30th April 2014, 11:34 AM   |  #11  
OP Junior Member
Flag Multan
Thanks Meter: 0
 
19 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by old.splatterhand

Interesting. Ok, combine:
- your phone is from Uk
- your are/live in Pakistan
So should you maybe need an asian radio.img instead of european?
Correct me, if i'm wrong.

Please do connect your phone with fastboot and type into the cmd:

Code:
fastboot getvar all
Put the output here (except your IMEI & Serial number)

Finally Done Thanks For Ur Time & Help I Update it To Sense 5 WiFi Works Fine But Sim Network Still Not Come Then I open my handset and checked it i Found 1 Main Antenna Wire Not Connected To Connector So I Just Reconnect Antenna Wire And Packed Again All Ok Network Full Signal Come And WiFi Also Working All Done Thanks For Helping Me
2nd May 2014, 04:34 AM   |  #12  
irishobo's Avatar
Member
Flag Bristol
Thanks Meter: 11
 
51 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by Riz000

Finally Done Thanks For Ur Time & Help I Update it To Sense 5 WiFi Works Fine But Sim Network Still Not Come Then I open my handset and checked it i Found 1 Main Antenna Wire Not Connected To Connector So I Just Reconnect Antenna Wire And Packed Again All Ok Network Full Signal Come And WiFi Also Working All Done Thanks For Helping Me

Good find!. I used to be a cellular technician. I have seen that to be the problem on many phones with no service.

Sent from my Nexus 7 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes