FORUMS

Droid Turbo Lollipop OTA, 2015 Moto G Leaked – XDA TV

Android Lollipop for the Droid Turbo has been released. That and much more … more

EVLeaks Shows Off Possible BlackBerry Android Phone

It wasn’t too long ago that we received reports of BlackBerry planning to use … more

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

HTC ONE SV Branded Orange UK No Service No Wifi

22 posts
Thanks Meter: 0
 
By Riz000, Junior Member on 29th April 2014, 12:57 PM
Post Reply Subscribe to Thread Email Thread
30th April 2014, 10:34 AM |#11  
OP Junior Member
Flag Multan
Thanks Meter: 0
 
Donate to Me
More
Quote:
Originally Posted by old.splatterhand

Interesting. Ok, combine:
- your phone is from Uk
- your are/live in Pakistan
So should you maybe need an asian radio.img instead of european?
Correct me, if i'm wrong.

Please do connect your phone with fastboot and type into the cmd:

Code:
fastboot getvar all
Put the output here (except your IMEI & Serial number)

Finally Done Thanks For Ur Time & Help I Update it To Sense 5 WiFi Works Fine But Sim Network Still Not Come Then I open my handset and checked it i Found 1 Main Antenna Wire Not Connected To Connector So I Just Reconnect Antenna Wire And Packed Again All Ok Network Full Signal Come And WiFi Also Working All Done Thanks For Helping Me
 
 
2nd May 2014, 03:34 AM |#12  
irishobo's Avatar
Member
Flag Bristol
Thanks Meter: 11
 
More
Quote:
Originally Posted by Riz000

Finally Done Thanks For Ur Time & Help I Update it To Sense 5 WiFi Works Fine But Sim Network Still Not Come Then I open my handset and checked it i Found 1 Main Antenna Wire Not Connected To Connector So I Just Reconnect Antenna Wire And Packed Again All Ok Network Full Signal Come And WiFi Also Working All Done Thanks For Helping Me

Good find!. I used to be a cellular technician. I have seen that to be the problem on many phones with no service.

Sent from my Nexus 7 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes