Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,867 Members 41,445 Now Online
XDA Developers Android and Mobile Development Forum

KOT49H GPE ROM Data Issues

Tip us?
 
jpsil
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Sep 2010
Default KOT49H GPE ROM Data Issues

I would post this under the development thread, but I do not have sufficient privileges to post there. I am having an issue with the mobile data on GPE build KOT49H.03.29.2014 | Kernel 3.4.84--KT-SGS4-KK4.4-TWGE-VZW-03.27.2014----g9c83fa1 | Baseband MDK

After using the phone for a bit, it loses LTE, and eventually 3g. When I toggle mobile data or airplane mode, the LTE comes back and the process repeats. Does anyone have any possible solutions?

--Jpsil
 
Oishikatta
Old
#2  
Senior Member
Thanks Meter 80
Posts: 149
Join Date: Mar 2014
Quote:
Originally Posted by jpsil View Post
I would post this under the development thread, but I do not have sufficient privileges to post there. I am having an issue with the mobile data on GPE build KOT49H.03.29.2014 | Kernel 3.4.84--KT-SGS4-KK4.4-TWGE-VZW-03.27.2014----g9c83fa1 | Baseband MDK

After using the phone for a bit, it loses LTE, and eventually 3g. When I toggle mobile data or airplane mode, the LTE comes back and the process repeats. Does anyone have any possible solutions?

--Jpsil
You're meant to flash a current modem with the rom (MK2 or NC5): http://forum.xda-developers.com/show....php?t=2487298

I'm using that rom as well and have the same kind of issue, but it happens rarely enough for me that it's not an issue. Using NC5 modem.
 
jpsil
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Sep 2010
I must be an idiot, thanks!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes