FORUMS

Top Forum Discussions

MISSING LINK AROMA BOOT ANIMATION/THEME INSTALLER ***beta v1*** TESTERS NEEDED

1,684 posts
Thanks Meter: 3,526
 
By stangdriver44, Recognized Themer on 4th March 2014, 06:31 PM
Post Reply Subscribe to Thread Email Thread
16th March 2014, 03:18 AM |#11  
bilgerryan's Avatar
Recognized Developer
Flag Garrett, IN
Thanks Meter: 35,377
 
Donate to Me
More
Quote:
Originally Posted by stangdriver44

It doesn't take much to keep me going, but it does take something? I know that this isn't 100%, but am sure it is 90% there! Just a little feedback and this adds literally hundreds of new theme options to this community.

I just got my S3 back, downloading now. But what would probably help you most is to check out the Morphology portion of this ROM-http://forum.xda-developers.com/show....php?t=2572102... it is truly an amazing creation

Last edited by bilgerryan; 17th March 2014 at 03:00 PM.
 
 
17th March 2014, 10:42 AM |#12  
Member
Thanks Meter: 20
 
More
Switched my phone to Wicked Sensations ROM which is TW, Android 4.3. Getting great results from Missing Link, everything I've tried so far has worked.

Sent from my SPH-L710 using xda app-developers app
The Following 3 Users Say Thank You to Genesius01 For This Useful Post: [ View ]
18th April 2014, 02:32 AM |#13  
Shadefactor's Avatar
Senior Member
Flag Saint Petersburg
Thanks Meter: 699
 
More
Running MOAR 9.0.1 sent me into bootloops.

Sent from my SPH-L710 using Tapatalk
20th April 2014, 09:02 PM |#14  
Robalboa's Avatar
Senior Member
Flag myrtle beach
Thanks Meter: 396
 
More
Doesn't work on 4.1.2 except screen transitions

Md4 Rooted Modded....... Flawless
2nd May 2014, 06:47 AM |#15  
Junior Member
Flag sana`a
Thanks Meter: 5
 
More
Thank you
2nd May 2014, 07:06 AM |#16  
DR_CDMA's Avatar
Junior Member
Yemen
Thanks Meter: 81
 
Donate to Me
More
Thank you
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes