Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,212 Members 43,439 Now Online
XDA Developers Android and Mobile Development Forum

[Q] 3G problem?

Tip us?
 
MaCroX95
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 24
Join Date: Oct 2012
Question [Q] 3G problem?

So I have this problem with my Galaxy S Advance... I am connected to my provider's 3g network and in-apps everything works fine but when I enter the browser I don't manage to get connection to the internet. Has anyone had similar sort of problem or anything?
 
dadix98
Old
#2  
Member
Thanks Meter 14
Posts: 73
Join Date: Mar 2013
Quote:
Originally Posted by MaCroX95 View Post
So I have this problem with my Galaxy S Advance... I am connected to my provider's 3g network and in-apps everything works fine but when I enter the browser I don't manage to get connection to the internet. Has anyone had similar sort of problem or anything?
Can you give me more information about your phone? Recovery, root , ROM etc.

Sent from my GT-I9070 using XDA Premium 4 mobile app
 
MaCroX95
Old
#3  
Junior Member - OP
Thanks Meter 2
Posts: 24
Join Date: Oct 2012
You will proboably be surprised because it is on completely stock rom without custom kernel or recovery... It isn't even rooted...

Sent from my Nexus 5 using Tapatalk
 
shut_down
Old
#4  
shut_down's Avatar
Senior Member
Thanks Meter 3,334
Posts: 7,428
Join Date: Sep 2010
Location: Belgrade
Quote:
Originally Posted by MaCroX95 View Post
You will proboably be surprised because it is on completely stock rom without custom kernel or recovery... It isn't even rooted...

Sent from my Nexus 5 using Tapatalk
Try with clearing data and cache of Browser from settings/manage apps (or whereever it is, I am not on stock for a long time and I can't remember where it is )
Tags
advance, data, galaxy, problem
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes