Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] SPH-L520 not responding in CDMA

OP Diverse_Trades

30th April 2014, 02:03 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Mar 2011
I am trying to connect my Sprint L520 to CDMA workshop and seem to be getting no go on it. It is on Android 4.2.2 running stock unrooted ROM. The phone will show up in CDMA as the Samsung Mobile USB Serial Port but when I hit connect it connects but when I put the SPC which is not 6 zeroes (got it from MSL UTILITY) It says phone does not respond. any ideas? I am assuming there is somewhere another Hidden menu that is still disabled which I will need to toggle before I can successfully connect to CDMA. I got it on DM+Modem+ADB plus USB Debugging. Any ideas will be greatly appreciated!
2nd May 2014, 03:09 PM   |  #2  
justlovejoy's Avatar
Senior Member
Flag Cybertron/Earth
Thanks Meter: 1,017
 
1,074 posts
Join Date:Joined: Dec 2009
Donate to Me
More
Not entirely sure or not of what you're trying to do but I'll say this. Try a different usb port. Make sure there's only one instance of that work shop going. Restart the device and pc. Follow another guide or find out if knox is preventing you.

Sent from my SCH-I545 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes