Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Battery drain while plugged in using POGO

OP usafle

30th April 2014, 02:15 PM   |  #1  
usafle's Avatar
OP Senior Member
Flag Newburgh
Thanks Meter: 39
 
606 posts
Join Date:Joined: Nov 2010
More
So, I am using the POGO plug directly into an A/C outlet. I am using the stock ROM and Franco Kernel underclocked to 1200mhz (and then further underclocked to 800mhz while watching movies) and I am still experiencing a battery drain. Not just a little battery drain, but a lot.

I was under the assumption that the POGO charger would charge faster then USB? Underclocking it should have made a difference as well as far as not much power being needed for the CPU.

Anyone have similar issues?

Bad POGO charger? Bad battery? Bad tablet? LoL
1st May 2014, 08:42 PM   |  #2  
XxLordxX's Avatar
Recognized Contributor
Flag Why do you need to know that?
Thanks Meter: 1,121
 
2,931 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Audio
Quote:
Originally Posted by usafle

So, I am using the POGO plug directly into an A/C outlet. I am using the stock ROM and Franco Kernel underclocked to 1200mhz (and then further underclocked to 800mhz while watching movies) and I am still experiencing a battery drain. Not just a little battery drain, but a lot.

I was under the assumption that the POGO charger would charge faster then USB? Underclocking it should have made a difference as well as far as not much power being needed for the CPU.

Anyone have similar issues?

Bad POGO charger? Bad battery? Bad tablet? LoL

Hi,

Please pay attention to the brightness settings! The screen is the main cause of power consumption in your device, and when it's with high brightness on, the charger will not issue enough power to charge it! Not only this, but background apps and data on drain battery drastically, if you turn off location service, WiFi and Bluetooth your charging speed may increase .

~Lord
1st May 2014, 08:46 PM   |  #3  
usafle's Avatar
OP Senior Member
Flag Newburgh
Thanks Meter: 39
 
606 posts
Join Date:Joined: Nov 2010
More
I'm on an airplane, at night when I'm using my tablet. Screen is always at 0% brightness. No Wi-Fi on the airline, so that's off. Not using any Bluetooth device either. In fact, tablet is on airplane mode so when location services are off. I'm using greenify to hibernate any app in the background. Thanks for the reply though.
2nd May 2014, 03:29 PM   |  #4  
XxLordxX's Avatar
Recognized Contributor
Flag Why do you need to know that?
Thanks Meter: 1,121
 
2,931 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Quote:
Originally Posted by usafle

I'm on an airplane, at night when I'm using my tablet. Screen is always at 0% brightness. No Wi-Fi on the airline, so that's off. Not using any Bluetooth device either. In fact, tablet is on airplane mode so when location services are off. I'm using greenify to hibernate any app in the background. Thanks for the reply though.

Hi,

That's a weird issue then... Did you try charging with USB to see if problem persists? If USB charges faster then you have a defective POGO cable probably.

~Lord

"All I ever needed was a little piece of hope" - World of Fantasy (Helloween)
Sent from my Xperia Z1
The Following User Says Thank You to XxLordxX For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes