Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Battery problem with Systemui and Android OS

OP david6910

2nd May 2014, 03:19 PM   |  #1  
david6910's Avatar
OP Senior Member
Thanks Meter: 19
 
129 posts
Join Date:Joined: Jan 2011
Hello, i think if this is normal or not but I've changed rom, kernel, baseband and does not appear get fines, this happen when i clean and remove bloatware to the rom and then I have this problems:

[IMG] http://img.tapatalk.com/d/14/05/02/vu2yze2y.jpg [/ IMG]
[IMG] http://img.tapatalk.com/d/14/05/02/gegabu8a.jpg [/ IMG]
[IMG] http://img.tapatalk.com/d/14/05/02/a3eru6ud.jpg [/ IMG]
[IMG] http://img.tapatalk.com/d/14/05/02/4e7a8adu.jpg [/ IMG]
[IMG] http://img.tapatalk.com/d/14/05/02/9y2epedy.jpg [/ IMG]

I wait your response. Thank you
2nd May 2014, 04:08 PM   |  #2  
Julian Jeremiah's Avatar
Senior Member
Thanks Meter: 114
 
191 posts
Join Date:Joined: Apr 2014
Yours is normal nothing to worry if you've just installed the rom just let it settles down after 2-3 full charge
The Following User Says Thank You to Julian Jeremiah For This Useful Post: [ View ]
2nd May 2014, 04:11 PM   |  #3  
david6910's Avatar
OP Senior Member
Thanks Meter: 19
 
129 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by Julian Jeremiah

Yours is normal nothing to worry if you've just installed the rom just let it settles down after 2-3 full charge

Okk! Thanks You
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes