Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,868 Members 42,594 Now Online
XDA Developers Android and Mobile Development Forum

IdeaPad K1 - [ROM][JB 4.2.2][CM10.1] Not Working

Tip us?
 
senthilk8
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Mar 2014
Unhappy IdeaPad K1 - [ROM][JB 4.2.2][CM10.1] Not Working

I Installed kaschemme's JellyBean ROM from
http://forum.xda-developers.com/show....php?t=2357353


I have installed it a while back. It was working fine. Suddenly My tablet turned off, while watching video.

It wont turn back on.

When i switch it on. The two led lights gets on, but black screen.

I am not sure if it is in a bootloop. My windows 7 doesn't detect the device. I am unable to goto recovery mode.

Please help.
 
ChuckyLeeRay
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2013
Quote:
Originally Posted by senthilk8 View Post
I Installed kaschemme's JellyBean ROM from
http://forum.xda-developers.com/show....php?t=2357353


I have installed it a while back. It was working fine. Suddenly My tablet turned off, while watching video.

It wont turn back on.

When i switch it on. The two led lights gets on, but black screen.

I am not sure if it is in a bootloop. My windows 7 doesn't detect the device. I am unable to goto recovery mode.

Please help.
Once it happened to me. Try to take the back cover out, identify the battery cable, unplug it and after not less than 30seconds, plug it back again. Try to start your tablet
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes