Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

IdeaPad K1 - [ROM][JB 4.2.2][CM10.1] Not Working

OP senthilk8

28th April 2014, 02:37 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
I Installed kaschemme's JellyBean ROM from
http://forum.xda-developers.com/show....php?t=2357353


I have installed it a while back. It was working fine. Suddenly My tablet turned off, while watching video.

It wont turn back on.

When i switch it on. The two led lights gets on, but black screen.

I am not sure if it is in a bootloop. My windows 7 doesn't detect the device. I am unable to goto recovery mode.

Please help.
2nd May 2014, 08:13 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by senthilk8

I Installed kaschemme's JellyBean ROM from
http://forum.xda-developers.com/show....php?t=2357353


I have installed it a while back. It was working fine. Suddenly My tablet turned off, while watching video.

It wont turn back on.

When i switch it on. The two led lights gets on, but black screen.

I am not sure if it is in a bootloop. My windows 7 doesn't detect the device. I am unable to goto recovery mode.

Please help.

Once it happened to me. Try to take the back cover out, identify the battery cable, unplug it and after not less than 30seconds, plug it back again. Try to start your tablet
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes