FORUMS
Post Reply Subscribe to Thread Email Thread

[HELP] SPH-L520 Won't Root

2nd May 2014, 05:07 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I have tried Kingo Root, and the Safe Root option. Neither have worked. Kingo gets blocked by KNOX and Safe Root can't find the SU binary when it tries to root. (I don't see why it should already be there...because it's not rooted). Any help would be appreciated.


Android 4.2.2
Sprint Samsung Galaxy S4 Mini (LTE, International Version)

Any more questions about the device just ask.

I don't really wanna have to wipe and stick a custom recovery on here to root.
 
 
2nd May 2014, 07:26 PM |#2  
Junior Member
North Carolina
Thanks Meter: 0
 
More
Quote:
Originally Posted by NavyBurch

I have tried Kingo Root, and the Safe Root option. Neither have worked. Kingo gets blocked by KNOX and Safe Root can't find the SU binary when it tries to root. (I don't see why it should already be there...because it's not rooted). Any help would be appreciated.


Android 4.2.2
Sprint Samsung Galaxy S4 Mini (LTE, International Version)

Any more questions about the device just ask.

I don't really wanna have to wipe and stick a custom recovery on here to root.

Im assuming you are on NA7 This works....http://forum.xda-developers.com/show...7&postcount=16
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Mini Q&A, Help & Troubleshooting by ThreadRank