Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][AOSP][4.4.2]IllusionRom[weeklies][jflte]

OP driodmaster92

20th April 2014, 01:18 AM   |  #11  
PapaMag's Avatar
Senior Member
Flag Sandy, Utah
Thanks Meter: 631
 
1,087 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by driodmaster92

If any issues with Google KB update it from playstore .Disable the Google KB first Then update it or delete from the gapps first then flash it

The problem I'm having is I can't get gapps to flash without fc's and crashes, setup, settings, google play, are all fc'ing. I even flashed the rom first then went back in and flashed gapps it's a no go
20th April 2014, 09:24 AM   |  #12  
driodmaster92's Avatar
OP Senior Member
Flag Chennai
Thanks Meter: 3,552
 
1,445 posts
Join Date:Joined: Jan 2012
More
Flash another gapps
20th April 2014, 09:30 AM   |  #13  
Gordietm's Avatar
Senior Member
Flag Toronto, Dubai, Beijing
Thanks Meter: 127
 
514 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by driodmaster92

Flash another gapps

I've tried PA and Slim gapps. Micro and mini, same results. Don't think it's the gapps.

Sent from my jflte using Tapatalk
The Following User Says Thank You to Gordietm For This Useful Post: [ View ]
20th April 2014, 07:39 PM   |  #14  
AkFatherof4nCounting's Avatar
Member
Flag Fairbanks
Thanks Meter: 51
 
96 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by Gordietm

I've tried PA and Slim gapps. Micro and mini, same results. Don't think it's the gapps.

Sent from my jflte using Tapatalk

The same happens to me.
2nd May 2014, 10:54 PM   |  #15  
Airtioteclint's Avatar
Senior Member
Thanks Meter: 110
 
379 posts
Join Date:Joined: Nov 2012
I just flashed 5-02 build with same results. What a shame.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes