Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Flashed a modem and lost IMEI

OP k00lguy105

2nd May 2014, 11:19 AM   |  #1  
OP Senior Member
Flag Hawaii; Island of Oahu
Thanks Meter: 9
 
192 posts
Join Date:Joined: Nov 2007
More
I wanted to try a new modem but now I have no IMEI, tried restoring a nand backup with no change, tried flashing another rom with no change, I also tried flashing a root99 stock rom with ODIN and it says <ID:0/003> FAIL! (Auth) and in download mode it says SW REV CHECK FAIL : Fused 1 > Binary 0 and tried a couple different modems. How can I get my IMEI back?
2nd May 2014, 03:17 PM   |  #2  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 850
 
2,504 posts
Join Date:Joined: Jul 2012
More
Flash the previous modem that you had

Sent from my SGH-M919 using Tapatalk
2nd May 2014, 10:02 PM   |  #3  
OP Senior Member
Flag Hawaii; Island of Oahu
Thanks Meter: 9
 
192 posts
Join Date:Joined: Nov 2007
More
Idk which one I had but I did ODIN root66 stock 4.3 then TWRP then restored nand and its working now

Sent from my SGH-T999 using XDA Premium 4 mobile app
2nd May 2014, 11:59 PM   |  #4  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 850
 
2,504 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by k00lguy105

Idk which one I had but I did ODIN root66 stock 4.3 then TWRP then restored nand and its working now

Sent from my SGH-T999 using XDA Premium 4 mobile app

Cool.. You probably flashed an incompatible modem

Sent from my SGH-M919 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes