Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Audio jack issue

OP rel500

2nd May 2014, 11:38 PM   |  #1  
rel500's Avatar
OP Senior Member
Miami
Thanks Meter: 352
 
1,128 posts
Join Date:Joined: Aug 2009
More
So my wife bought the S5 yesterday. She plugged it in her 2014 Mustang called me and I couldnt hear her..phone is stock non rooted..

Im using an S4 btw..

Today she plugged it in our 2012 Fusion and same issue. She can hear me but I cant hear her...

Anybody else experiencing this? Im going to try other phones to see if the problem persists...

Sent from my SGH-M919 using Tapatalk
3rd May 2014, 12:08 AM   |  #2  
MattMJB0188's Avatar
Senior Member
Flag Chicago, IL
Thanks Meter: 205
 
1,336 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by rel500

So my wife bought the S5 yesterday. She plugged it in her 2014 Mustang called me and I couldnt hear her..phone is stock non rooted..

Im using an S4 btw..

Today she plugged it in our 2012 Fusion and same issue. She can hear me but I cant hear her...

Anybody else experiencing this? Im going to try other phones to see if the problem persists...

Sent from my SGH-M919 using Tapatalk

I have had two AT&T S5's that have had headphone jack issues. But my issue was that several different pairs of headphones would not stay snug in the jack.
3rd May 2014, 12:23 AM   |  #3  
rel500's Avatar
OP Senior Member
Miami
Thanks Meter: 352
 
1,128 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by rel500

So my wife bought the S5 yesterday. She plugged it in her 2014 Mustang called me and I couldnt hear her..phone is stock non rooted..

Im using an S4 btw..

Today she plugged it in our 2012 Fusion and same issue. She can hear me but I cant hear her...

Anybody else experiencing this? Im going to try other phones to see if the problem persists...

Sent from my SGH-M919 using Tapatalk

uugh nvm... shouldve tried it MYSELF before posting... i dont think she pushed it in all the way.. all is good
3rd May 2014, 12:24 AM   |  #4  
rel500's Avatar
OP Senior Member
Miami
Thanks Meter: 352
 
1,128 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by MattMJB0188

I have had two AT&T S5's that have had headphone jack issues. But my issue was that several different pairs of headphones would not stay snug in the jack.

i think that may be the issue... ill try different cables and headphones aswell.. thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes