Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Im losing my mind.

OP pileot

3rd May 2014, 03:52 AM   |  #1  
OP Senior Member
Thanks Meter: 185
 
696 posts
Join Date:Joined: Oct 2010
Donate to Me
More
I must be missing something and its driving me crazy.

I am trying to install Null_ to my gear, I was able to follow the guide and use odin to install TWRP on the gear, that was easy. Now I'm losing my hair trying to send the null_23 zip to the gear.

I've tried sending via NFC, no luck.
Tried sending via bluetooth, no luck.
I tried ADP Push null_23.zip /sdcard but my gear doesn't appear to have ADB installed.
I can't install ADB without root.
Can't install root without internet
Can't get internet without bluetooth tethering
Can't seem to enable bluetooth tethering without root?
I am losing my mind!

Every guide I find says "transfer the file to the gear and install with TWRP" but they forget that some of us are new to the galaxy gear and might not know how to do that!


If someone could please give me some sanity and explain how I can transfer these files to get it working I would appreciate it very much because every guide i've seen to date seems to think i know what im doing (protip, I don't, thats why im reading the guide)
3rd May 2014, 03:55 AM   |  #2  
440bro's Avatar
Senior Member
Flag Cleveland ROCKS!!!
Thanks Meter: 435
 
1,222 posts
Join Date:Joined: Oct 2008
Donate to Me
More
Did you enable usb debugging on the gear?
3rd May 2014, 05:05 AM   |  #3  
OP Senior Member
Thanks Meter: 185
 
696 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by 440bro

Did you enable usb debugging on the gear?

Yes.

Finally got it working (Kind of), turns out my computer didnt have proper drivers installed, had to go to the device manager and manually uninstall the drivers, then reinstall the samsung ones, then change the USB port I was connected to so the computer checked for drivers and installed it properly. After all that it detected the watch but STILL wouldnt let me ADB.

I FINALLY was able to ADB the files over by using the "Universal ADB Driver" package. http://download.clockworkmod.com/tes...iverSetup6.msi

Hopefully anyone else having these issues can find this information useful. Its not always a device issue but could be the computer doesnt have the right drivers.

Thanks!
The Following User Says Thank You to pileot For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes