FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

[Q] MMS Not Working [MOAR]4.3-T.W-[PORT][MK3]-D2TMO-APR-29*V.9.0.1

24 posts
Thanks Meter: 6
 
By edyny1, Junior Member on 1st May 2014, 07:51 PM
Post Reply Subscribe to Thread Email Thread
I installed[MOAR]4.3-T.W-[PORT][MK3]-D2TMO-APR-29*V.9.0.1and cant send mms "picture messaging" I can receive them but cant send them. Is there a fix for this?
 
 
2nd May 2014, 01:33 AM |#2  
Senior Member
Thanks Meter: 74
 
More
Quote:
Originally Posted by edyny1

I installed[MOAR]4.3-T.W-[PORT][MK3]-D2TMO-APR-29*V.9.0.1and cant send mms "picture messaging" I can receive them but cant send them. Is there a fix for this?

That happened to me. Make sure your modem is updated.
The Following User Says Thank You to tdotdot For This Useful Post: [ View ]
2nd May 2014, 02:30 AM |#3  
OP Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by tdotdot

That happened to me. Make sure your modem is updated.

I am on the latest modem. I downloaded go sms pro and I can send the mms with that. But the actual messaging app from rom doesnt. I have even put others messaging app on /system/app and still does not send. Those messaging apps they work good cause I have putting it with other roms and it sends good. But not with this custom rom.
I have tried to reply to original thread but it tells me I cannot cause im new
2nd May 2014, 02:42 PM |#4  
Senior Member
Thanks Meter: 74
 
More
Did you download and install the modem from here? http://forum.xda-developers.com/show....php?t=2326763

If not install those and see. Make sure it's the correct version for your phone.
2nd May 2014, 03:19 PM |#5  
OP Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by tdotdot

Did you download and install the modem from here? http://forum.xda-developers.com/show....php?t=2326763

If not install those and see. Make sure it's the correct version for your phone.

I have the NC1 version installed for T999L. I dont know if downgrading bootloader and modem will brick my device...?
2nd May 2014, 05:19 PM |#6  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,575
 
Donate to Me
More
Forcing a firmware downgrade from 4.3 will brick. The modems by themselves won't brick, but if on 4.3, only a 4.3 modem will actually work.

Sent from my SGH-T999 using Tapatalk
The Following User Says Thank You to DocHoliday77 For This Useful Post: [ View ]
3rd May 2014, 05:13 AM |#7  
OP Junior Member
Thanks Meter: 6
 
More
Smile
Quote:
Originally Posted by DocHoliday77

Forcing a firmware downgrade from 4.3 will brick. The modems by themselves won't brick, but if on 4.3, only a 4.3 modem will actually work.

Sent from my SGH-T999 using Tapatalk

Thank you @DocHoliday77 I got it working. Replaced apns-conf.xml file from S3Rx Rom to this one and is working perfect now.
3rd May 2014, 06:58 AM |#8  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,575
 
Donate to Me
More
Right on! Glad to hear it!

Sent from my SGH-T999 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes