Default [Q] How to set eMMC entropy off?

I've tried to turn it off via Fauxclock, and it keeps turning itself back on. There is no option in Trickster to do it.

Is there a way to turn it off another way, or do we need a custom kernel for this?

thanks.