Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,180 Members 47,187 Now Online
XDA Developers Android and Mobile Development Forum

[Help] Themes not applying porpely (with fix applied)

Tip us?
 
Shazam_strikes
Old
#21  
Shazam_strikes's Avatar
Senior Member
Thanks Meter 82
Posts: 173
Join Date: Feb 2014
Location: New Delhi
Quote:
Originally Posted by Kir3 View Post
You also need xposed framework and serajr xposed module to work.
Bro you quoted the wrong guy because I was telling Kaml.Sarao Not asking and I didn't have to install xposed installer or framework or module to use the Xperia themes, just the runtimeskin.zip and clearing overlay contents did the job for me..

Sent from my C2004 using Tapatalk
Don't Say it , Just HiT ThaNkS
 
Kir3
Old
#22  
Kir3's Avatar
Senior Member - OP
Thanks Meter 135
Posts: 726
Join Date: Aug 2012
Quote:
Originally Posted by Shazam_strikes View Post
Bro you quoted the wrong guy because I was telling Kaml.Sarao Not asking and I didn't have to install xposed installer or framework or module to use the Xperia themes, just the runtimeskin.zip and clearing overlay contents did the job for me..

Sent from my C2004 using Tapatalk
Yea but, if you want nav buttons to be themed you also need the xposed framework besides runtimeskin.
He has TriFlat theme but the nav buttons are stock ones.
Sony Xperia M C1905 | Rooted | Stock Modified Android 4.3 (15.4.A.1.9)
 
Alcatel OT 331 -> Sagem my411x -> Sony Ericsson W395 -> Sony Ericsson Xperia Live with Walkman -> ZTE Grand X In -> Sony Xperia M


 
Shazam_strikes
Old
#23  
Shazam_strikes's Avatar
Senior Member
Thanks Meter 82
Posts: 173
Join Date: Feb 2014
Location: New Delhi
Quote:
Originally Posted by Kir3 View Post
Yea but, if you want nav buttons to be themed you also need the xposed framework besides runtimeskin.
He has TriFlat theme but the nav buttons are stock ones.
Bro are you even reading my posts, I am saying that themes are working fine on my phone and that means the nav bar too and I didn't have to install the xposed installer or framework for that and that's what I am telling the other guy.

Sent from my C2004 using Tapatalk
Don't Say it , Just HiT ThaNkS
 
Kir3
Old
#24  
Kir3's Avatar
Senior Member - OP
Thanks Meter 135
Posts: 726
Join Date: Aug 2012
Quote:
Originally Posted by Shazam_strikes View Post
Bro are you even reading my posts, I am saying that themes are working fine on my phone and that means the nav bar too and I didn't have to install the xposed installer or framework for that and that's what I am telling the other guy.

Sent from my C2004 using Tapatalk
Ok then, but as I said in the 1st post it was not working for me.
Sony Xperia M C1905 | Rooted | Stock Modified Android 4.3 (15.4.A.1.9)
 
Alcatel OT 331 -> Sagem my411x -> Sony Ericsson W395 -> Sony Ericsson Xperia Live with Walkman -> ZTE Grand X In -> Sony Xperia M


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes