Post Reply

[Q] Prevent WIFI to connect to unsecured networks

OP alexrojas1

3rd May 2014, 02:44 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2010
My HTC One M8 phone keeps disconnecting from my secure Wi-Fi network at home and connects to an unsecure Wi-Fi network from one of my neighbors, even when my secure network signal shows as stronger than the unsecure one.

I already flag my phone to block the unsecure Wi-Fi network notification, but my phone is still connecting to it.

I just can not find a way to stop it.

Could you please help me

Thanks
Alex Rojas
3rd May 2014, 04:16 AM   |  #2  
lampel's Avatar
Senior Member
Flag Connecticut
Thanks Meter: 69
 
341 posts
Join Date:Joined: Aug 2007
More
Quote:
Originally Posted by alexrojas1

My HTC One M8 phone keeps disconnecting from my secure Wi-Fi network at home and connects to an unsecure Wi-Fi network from one of my neighbors, even when my secure network signal shows as stronger than the unsecure one.

I already flag my phone to block the unsecure Wi-Fi network notification, but my phone is still connecting to it.

I just can not find a way to stop it.

Could you please help me

Thanks
Alex Rojas

Go into your list of Wi-Fi connections and press and hold the unsecured connection and an option to forget it should appear. Once you've forgotten it it shouldn't reconnect to it without you specifically telling to. I don't believe android ever connects to any network you haven't previously selected but I may be wrong.

Sent from my HTC One_M8 using Tapatalk
3rd May 2014, 08:51 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2010
Cool no such an option
Quote:
Originally Posted by lampel

Go into your list of Wi-Fi connections and press and hold the unsecured connection and an option to forget it should appear. Once you've forgotten it it shouldn't reconnect to it without you specifically telling to. I don't believe android ever connects to any network you haven't previously selected but I may be wrong.

Sent from my HTC One_M8 using Tapatalk

Thank you vey much for your help

Unfortunately the option to forget the unsecure WiFi is not there

The only options shown are

CONNECT TO NETWORK
OR
UNBLOCK NETWORK NOTIFICATION

Thanks again for your willing to help

Alex
3rd May 2014, 02:23 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2010
Cool Found the option to "FOGET NETWORK"
I just find out you need to actually be connected to that network for "FORGET NETWORK" option to be displayed.

I remember done that in the past, anyway I did it again, but the unsecure network is still displaying as available.

I will keep monitoring the behavior and let you know,

Thanks again for all your help

Alex
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes