Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No network with CM11 and CM10.2

OP submax

3rd May 2014, 10:12 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
I have installed the CM11 and CM10.2 Unofficial by Maclow but i can not call or send/receive SMS/MMS... i have NOT phone operator network!

I try any procedure with wise of TWRP before and alter flash firmware but the result is the same, always.

My phone is I8190XXAMA2 and this work only with http://forum.xda-developers.com/show....php?t=2122548

Exist any method for fix this issue?
can i help with the tests?
3rd May 2014, 11:30 AM   |  #2  
jstath1972's Avatar
Senior Member
Thanks Meter: 245
 
417 posts
Join Date:Joined: Dec 2013
More
Try to update Pit file and BASEBAND.
http://forum.xda-developers.com/show...7#post48418477
Latest Baseband for all i8190 model is GT-I8190XXANC2
Last edited by jstath1972; 3rd May 2014 at 01:38 PM.
3rd May 2014, 04:19 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by jstath1972

Try to update Pit file and BASEBAND.
http://forum.xda-developers.com/show...7#post48418477
Latest Baseband for all i8190 model is GT-I8190XXANC2

very interesting... i can to do a test...

If this are a solution Maclow could insert many baseband in the same image... when the device boot switch to right modem.bin... or you can build 3 image for support all models of 8190
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes