Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No Charging LED in AOSPA 4.3

OP kisman72

3rd May 2014, 04:43 PM   |  #1  
OP Junior Member
Thanks Meter: 3
 
9 posts
Join Date:Joined: May 2014
More
Hi Community,

I'm new and also new with PA. Used CM before.

Everything's fine. Only thing I miss actually is a charging LED.

I read the changelog but I didn't find something about that feature.

Is it still implemented or not?

AOSPA 4.3 Beta 2 <2014-05-01>
3rd May 2014, 05:03 PM   |  #2  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,191
 
11,089 posts
Join Date:Joined: Jul 2010
Donate to Me
More
It is not in the ROM and probably won't be in the near future. It relies on kernel modifications and we ship with stock Google kernel at this time.
3rd May 2014, 05:49 PM   |  #3  
OP Junior Member
Thanks Meter: 3
 
9 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by Pirateghost

It is not in the ROM and probably won't be in the near future. It relies on kernel modifications and we ship with stock Google kernel at this time.

This means, that it is not in Stock Android, too?
Cannot remember if my Nexus4 didn't have the LED while using Stock Android.
3rd May 2014, 06:09 PM   |  #4  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,191
 
11,089 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by kisman72

This means, that it is not in Stock Android, too?
Cannot remember if my Nexus4 didn't have the LED while using Stock Android.

tis not
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes