Post Reply

[Q] Massive Wifi problem on Nexus 7 2013

1st May 2014, 10:30 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Oct 2010
Hi,

since midnight my Nexus 7 2013 is not connecting via Wifi anymore. Wifi icon is grey and I see a fraction of all the Wifi networks around here. Sometimes my home network, sometimes not. Even when I stand directly beside my router. In the same time all my other Android devices are connecting well. I tried to set up an AP with my HTC One - same issue here.

Turning off and on NFC or switching the time automatic settings did not make it better - I read on Google that this might help.

When I try to restart the tab I get a connection like 10 seconds - then I am offline again. These are the only 10 seconds where the Internet is working on the tab.

I am running on 4.4.2 stock kernel and did not do anything to the configuration. It worked perfectly for months.

Has anybody an idea? Otherwise I will have to send it back to AMZN.


Thank you for your help!

Christian
3rd May 2014, 04:44 AM   |  #2  
KJ's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 3,688
 
8,865 posts
Join Date:Joined: May 2011
More
This is the 2012 n7 forum. May have better luck asking in the 2013 n7 forum, or messaging a moderator to move this thread there.
3rd May 2014, 09:57 PM   |  #3  
exglynco's Avatar
Senior Member
Flag Bay Area
Thanks Meter: 15
 
101 posts
Join Date:Joined: Nov 2012
I had a 2012 Nexus 7 with similar symptoms. It turned out I'd dropped it, loosening its back cover. The wi-fi antenna's connections were loose. I snapped the back cover on tight, and my wi-fi problems went away.
Post Reply Subscribe to Thread

Tags
nexus 7 (2013), wifi
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 Q&A, Help & Troubleshooting by ThreadRank