Nova Launcher Update Brings Lollipop Functionality and Feel

One of the most popular third party launcher on Android, Nova Launcher, has just … more

Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more
Post Reply

[Q] In need of some help

OP vBIGLEWISv

4th May 2014, 06:53 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
10 posts
Join Date:Joined: Jan 2014
Ok, so here is the deal.

I have the Samsung Galaxy Mega 6.3 with U.S Cellular (SCH-R960) and I have run into some problems. What I did was try to root. Flashed CWM Recovery in Odin and when I tried to boot back up again, I was stuck in bootloop. So I tried to revert back to stock by flashing the stock firmware for my phone in Odin, the problem is, everytime I try and do that, I get this:

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9200XXUCNC2_I9200OLBCNC1_I9200XXUCNC2_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> sbl1.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> FAIL! (Auth)
<ID:0/003>
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Also, on the phone screen it says

SECURE CHECK FAIL: sbl1

I can boot into recovery and also into download mode. Although if I try to just boot the phone normal it just stays on the Samsung Galaxy Mega logo screen. I have tried sideloading a .zip and that also fails.

Does anyone have any idea of how to fix this? Any help would be greatly appreciated.
4th May 2014, 06:59 AM   |  #2  
yusopa's Avatar
Senior Member
Thanks Meter: 174
 
489 posts
Join Date:Joined: May 2009
Deleted cause by my noob. Sorry


Sent from my Nexus 7 using Tapatalk
Last edited by yusopa; 4th May 2014 at 07:12 AM.
4th May 2014, 07:02 AM   |  #3  
OP Junior Member
Thanks Meter: 2
 
10 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by yusopa

Why you dont try go to galaxy mega thread to get help. I think you face something big what we call knox problem. You cant root your device before you know your device surely. Samsung provide new bootloader with knox right now.


Sent from my Nexus 7 using Tapatalk

Thought this was the Mega forum? And yes I know about knox I bricked an S3 because of it but I didn't think it was added until 4.3?
4th May 2014, 07:10 AM   |  #4  
Senior Member
San Jose, CA
Thanks Meter: 38
 
138 posts
Join Date:Joined: Oct 2010
More
the firmware you are trying to flash (which is i9200) is not for your us cellular version of mega (which is r960).
find the correct one then proceed.
The Following User Says Thank You to jk0l For This Useful Post: [ View ]
4th May 2014, 07:13 AM   |  #5  
OP Junior Member
Thanks Meter: 2
 
10 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by yusopa

Why you dont try go to galaxy mega thread to get help. I think you face something big what we call knox problem. You cant root your device before you know your device surely. Samsung provide new bootloader with knox right now.


Sent from my Nexus 7 using Tapatalk

Quote:
Originally Posted by jk0l

the firmware you are trying to flash (which is i9200) is not for your us cellular version of mega (which is r960).
find the correct one then proceed.

I'm not using it as a phone anymore, just kinda as a tablet. So does it matter that it isnt the r960 firmware?
4th May 2014, 08:52 AM   |  #6  
Carnage's Avatar
Senior Member
Flag Sarawak
Thanks Meter: 47
 
157 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by vBIGLEWISv

Ok, so here is the deal.

I have the Samsung Galaxy Mega 6.3 with U.S Cellular (SCH-R960) and I have run into some problems. What I did was try to root. Flashed CWM Recovery in Odin and when I tried to boot back up again, I was stuck in bootloop. So I tried to revert back to stock by flashing the stock firmware for my phone in Odin, the problem is, everytime I try and do that, I get this:

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9200XXUCNC2_I9200OLBCNC1_I9200XXUCNC2_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> sbl1.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> FAIL! (Auth)
<ID:0/003>
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Also, on the phone screen it says

SECURE CHECK FAIL: sbl1

I can boot into recovery and also into download mode. Although if I try to just boot the phone normal it just stays on the Samsung Galaxy Mega logo screen. I have tried sideloading a .zip and that also fails.

Does anyone have any idea of how to fix this? Any help would be greatly appreciated.

Try with samsung kies to revert back to stock..See it helps or not.
6th May 2014, 09:58 PM   |  #7  
OP Junior Member
Thanks Meter: 2
 
10 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Carnage

Try with samsung kies to revert back to stock..See it helps or not.

Kies doesn't work either. It wont connect and when I try manually it wont accept my S/N. I'm stuck here I'm not sure what to do.
6th May 2014, 10:50 PM   |  #8  
Frezi Evan's Avatar
Senior Member
Thanks Meter: 32
 
376 posts
Join Date:Joined: Mar 2014
Donate to Me
More
I am also found ths problem. Kies also not working... Bad experience..
6th May 2014, 11:17 PM   |  #9  
hopsin4444's Avatar
Senior Member
Flag denver
Thanks Meter: 405
 
668 posts
Join Date:Joined: Aug 2013
Donate to Me
More
Bro grab the right firmware for the phone just cause its not gonna be used as a phone does not mean that you don't have to have the correct **** for the phone lol


Sent from my sgh-i527 with xda premium 4



HOPSIN-KAT KEYBOARDS IS NOW UP AND RUNNING CHECK EM OUT OVER AT THE CANDY SHOP!
http://forum.xda-developers.com/show...php?p=52221912
7th May 2014, 04:45 AM   |  #10  
Carnage's Avatar
Senior Member
Flag Sarawak
Thanks Meter: 47
 
157 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by vBIGLEWISv

Kies doesn't work either. It wont connect and when I try manually it wont accept my S/N. I'm stuck here I'm not sure what to do.

Are you really cannot boot into download mode?..vol down+power button..try power on the device,remove the battery,put it back again,and quickly press the download mode combination keys (vol down+power button) see it boots to download mode or not..if its boot, grab your latest firmware and flash it via odin. About the kies,try to uninstall and download the latest version of kies solve it..

EDIT:I have search your firmware and don't find any link.you have to wait until the firmware for your specific model number released by Samsung.
Last edited by Carnage; 7th May 2014 at 05:37 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes