Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

OnePlus Indian Ban Lifted, Android One Expanding – XDA TV

Android 5.0.1 Lollipop is available for the Nvidia SHIELD Tablet! That and … more

Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] In need of some help

OP vBIGLEWISv

Prev Previous Post   Next Post Next
4th May 2014, 07:53 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
10 posts
Join Date:Joined: Jan 2014
Ok, so here is the deal.

I have the Samsung Galaxy Mega 6.3 with U.S Cellular (SCH-R960) and I have run into some problems. What I did was try to root. Flashed CWM Recovery in Odin and when I tried to boot back up again, I was stuck in bootloop. So I tried to revert back to stock by flashing the stock firmware for my phone in Odin, the problem is, everytime I try and do that, I get this:

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9200XXUCNC2_I9200OLBCNC1_I9200XXUCNC2_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> sbl1.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> FAIL! (Auth)
<ID:0/003>
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Also, on the phone screen it says

SECURE CHECK FAIL: sbl1

I can boot into recovery and also into download mode. Although if I try to just boot the phone normal it just stays on the Samsung Galaxy Mega logo screen. I have tried sideloading a .zip and that also fails.

Does anyone have any idea of how to fix this? Any help would be greatly appreciated.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes