FORUMS

[Q] Bootlooping when downgrading from 4.3 to 4.2 or 4.1

5 posts
Thanks Meter: 0
 
By Kyuusei074, Junior Member on 4th May 2014, 12:30 AM
Post Reply Subscribe to Thread Email Thread
I'm attempting to downgrade down to 4.2 or 4.1 from 4.3 to root my 5502 while keeping my data. However, every 4.1 or 4.2 ftf I've tried results in a boot loop at the Xperia wave animation. I didn't have any issues going from .101 to .569 and vice versa, only down to .310, or .67.

Others have reported that keeping data unticked should be fine, so I went ahead with that route, but others have reported the opposite. With no root I can't use Titanium Backup, so if there are backup alternatives that doesn't require root, I'm all ears.
 
 
4th May 2014, 08:03 AM |#2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,990
 
Donate to Me
More
Post
Quote:
Originally Posted by Kyuusei074

I'm attempting to downgrade down to 4.2 or 4.1 from 4.3 to root my 5502 while keeping my data. However, every 4.1 or 4.2 ftf I've tried results in a boot loop at the Xperia wave animation. I didn't have any issues going from .101 to .569 and vice versa, only down to .310, or .67.

Others have reported that keeping data unticked should be fine, so I went ahead with that route, but others have reported the opposite. With no root I can't use Titanium Backup, so if there are backup alternatives that doesn't require root, I'm all ears.

You should wipe your data if you are downgrading
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes