Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Camera Not Working

OP YawningCat

4th May 2014, 06:29 AM   |  #1  
YawningCat's Avatar
OP Senior Member
Flag Seremban
Thanks Meter: 77
 
142 posts
Join Date:Joined: Nov 2012
More
Hello Everybody, Can Anyone Help Me To Fix This Camera Error.After I Update ArEffect & SocialLive, I Integrate It To System App.After Reboot It Not Working. Im Attached A Logcat Click image for larger version

Name:	uploadfromtaptalk1399177691926.jpg
Views:	31
Size:	40.8 KB
ID:	2724505Click image for larger version

Name:	uploadfromtaptalk1399177712241.jpg
Views:	24
Size:	75.4 KB
ID:	2724507Click image for larger version

Name:	uploadfromtaptalk1399177723721.jpg
Views:	22
Size:	89.7 KB
ID:	2724508Click image for larger version

Name:	uploadfromtaptalk1399177743961.jpg
Views:	23
Size:	98.8 KB
ID:	2724513
4th May 2014, 09:05 AM   |  #2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,324
 
4,279 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by YawningCat

Hello Everybody, Can Anyone Help Me To Fix This Camera Error.After I Update ArEffect & SocialLive, I Integrate It To System App.After Reboot It Not Working. Im Attached A Logcat Attachment 2724505Attachment 2724507Attachment 2724508Attachment 2724513

tried to clear data of the Camera & Camera common app ?

or try to uninstall the updates
4th May 2014, 09:12 AM   |  #3  
YawningCat's Avatar
OP Senior Member
Flag Seremban
Thanks Meter: 77
 
142 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by Ben Ling

tried to clear data of the Camera & Camera common app ?

or try to uninstall the updates

Not Working :'(
4th May 2014, 09:14 AM   |  #4  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,324
 
4,279 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by YawningCat

Not Working :'(

do you install any mods for the camera ?
4th May 2014, 09:15 AM   |  #5  
YawningCat's Avatar
OP Senior Member
Flag Seremban
Thanks Meter: 77
 
142 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by Ben Ling

do you install any mods for the camera ?

No.I Not Install Any Camera Mod Just Stock Sony Camera

Sent from my C6802 using Tapatalk
Last edited by YawningCat; 4th May 2014 at 09:49 AM.
4th May 2014, 09:17 AM   |  #6  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,324
 
4,279 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by YawningCat

No.I Not Install Any Camera Mod Just Stock Sony Camerq

Sent from my C6802 using Tapatalk

if you have stock 4.4.2 .757 ftf,try to flash it using flashtool but exclude the wipe data/apps so that your data won't be erased.
The Following User Says Thank You to Ben Ling For This Useful Post: [ View ]
4th May 2014, 09:18 AM   |  #7  
YawningCat's Avatar
OP Senior Member
Flag Seremban
Thanks Meter: 77
 
142 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by Ben Ling

if you have stock 4.4.2 .757 ftf,try to flash it using flashtool but exclude the wipe data/apps so that your data won't be erased.

Okay I Will Try It & Report It A.S.A.P

Sent from my C6802 using Tapatalk

Update [15:43]

It Working .But Im Curious To Know What Is Happening

Thanks @Ben Ling
Last edited by YawningCat; 4th May 2014 at 09:45 AM. Reason: Update
4th May 2014, 09:47 AM   |  #8  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,324
 
4,279 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by YawningCat

Okay I Will Try It & Report It A.S.A.P

Sent from my C6802 using Tapatalk

Update [15:43]

It Working .But Im Curious To Know What Is Happening

Thanks @Ben Ling

well glad that it works

and i also don't know why it is happening...

The Following User Says Thank You to Ben Ling For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes