Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

I just lost my root access in slimkat

46 posts
Thanks Meter: 3
By Akhi87936, Member on 1st May 2014, 05:49 PM
Post Reply Subscribe to Thread Email Thread
4th May 2014, 01:20 AM |#11  
laofan's Avatar
Senior Member
Ann Arbor
Thanks Meter: 101
Originally Posted by Akhi87936

On 3.6 build

I am using slimkat since build 4 and never have issue like that. I used both JBX kernel and stock kernel. Both are working great.

Maybe it is time for you to install a new build?

By the way, you might need to check root access using other app instead of Tiback up.
I use tiback-up in my other device and it does not work. I flash SuperSu and then it finally worked again.
Maybe you phone still has root access but just tibackup won't regcognize it. check root access first. Then try flash SuperSu.
You last choice is clean reinstall a new build
The Following User Says Thank You to laofan For This Useful Post: [ View ]
4th May 2014, 09:11 AM |#12  
Akhi87936's Avatar
OP Member
Thanks Meter: 3
I hav upgraded to d latest version of slimkat....reverted bak to 3.6 as battery life was poor on latest build.... Also tried latest jbx and that 27/2....due to force close and black screen issues(sometimes)....removed it...... 1st thing i did wen i lost root access was to install superuser app and also tried root checker app (root access had no prob)....root apps dont work.... Den tried fixing it with bmm (install root access Nd fix permission option).... Nothng wrkd.... Den checked the developer setting (root access to apps and adb was there.... No prob).... Den i went bak to ics..... Tried root. Exe thing again..... Still no success.... Atlast i restored ics using bmm......all my settings and custom roms got destroyed...... (but gained root access bak after restore).... Nw no prob....... Anywz ty so much...... I'm not sure, d prob might be in install root and fix permission option.... That caused error in superuser app.....

Using slimkat 3.6 for (almost 2 months)

Sent from my MB865 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes