Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,940 Members 46,778 Now Online
XDA Developers Android and Mobile Development Forum

[Q] After Rom Update Cannot get connected by bluetooth to Ford Sync

Tip us?
 
Mir_X
Old
(Last edited by Mir_X; 3rd May 2014 at 06:00 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Default [Q] After Rom Update Cannot get connected by bluetooth to Ford Sync

After rom update to pac-man from stock rom. My i9500 cannot get connected to Ford synch phone audio system. I tried latest paranoid android rom but problem is still available then I turned my i9500 to original stock rom but nothing is changed.

I tried hard reset both to my i9500 and ford synch, it didn't help.
I am trying to pair everytime I do :
1)Add device from ford sync (Car)
2)Search for bluetooth devices from phone
3)Enter the pin given by sync to phone
Untill now everything seems OK , Ford sync says pairing succesfull.
It gets connected or seems like that but only "media audio" works,"call audio" does not work.

I am sure about ford sync , it is working properly because when I tried to get another i9500 and i9300 connected , they were succesfully got connected to ford synch as both "media audio" and "call audio"

Please help me to solve this problem.
 
Mir_X
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Quote:
Originally Posted by Mir_X View Post
After rom update to pac-man from stock rom. My i9500 cannot get connected to Ford synch phone audio system. I tried latest paranoid android rom but problem is still available then I turned my i9500 to original stock rom but nothing is changed.

I tried hard reset both to my i9500 and ford synch, it didn't help.
I am trying to pair everytime I do :
1)Add device from ford sync (Car)
2)Search for bluetooth devices from phone
3)Enter the pin given by sync to phone
Untill now everything seems OK , Ford sync says pairing succesfull.
It gets connected or seems like that but only "media audio" works,"call audio" does not work.

I am sure about ford sync , it is working properly because when I tried to get another i9500 and i9300 connected , they were succesfully got connected to ford synch as both "media audio" and "call audio"

Please help me to solve this problem.
Any comments ?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes