Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,958 Members 51,702 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No Mobile network after installing [4.4.2] DN3 (Ditto Note 3) ROM

Tip us?
 
tabbishmahmood
Old
#1  
Member - OP
Thanks Meter 1
Posts: 62
Join Date: Nov 2013
Default [Q] No Mobile network after installing [4.4.2] DN3 (Ditto Note 3) ROM

I actually had CM 11 KITKAT running with CWM recovery. Everything was working fine till i decided to move on to this DN3 4.4 kitkat for N7100. I installed TWRP and since i was not too familiar with it, i did a backup of the EFS and by default it was done on internal storage.

After that i did a complete wipe which also deleted the internal storage, so i guess my EFS is gone now i really need your help to recover my EFS since with this EMS my phone won't connect to the network and says "not registered on network". Even though my IMEI is still the same. Please refer to the details below.

Do you think it could be the Modem?

Information on the box/sticker behind the battery:

IMEI: 353627/05/311910/6
SN: R31C91PRJ5M

Information on the status (in about phone):

IMEI: 353627053119106
IMEI SV: 01
Serial Number: 4df792be1f2e3133

Looks like it is the Serial number to me. Since that is the only thing appearing different in the phone status. Could you please help?

Asked the network people. they are saying we havent blocked the IMEI being shown on your phone.

Please help me. I have attached all the screenshots for further reference.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-08-12-49-23.png
Views:	474
Size:	79.7 KB
ID:	2619669   Click image for larger version

Name:	Screenshot_2014-03-08-12-50-39.png
Views:	458
Size:	100.4 KB
ID:	2619670   Click image for larger version

Name:	Screenshot_2014-03-08-12-52-24.png
Views:	424
Size:	86.4 KB
ID:	2619671  
 
Mahmoud-K@l@$h�
Old
#2  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Unhappy i have same problem

i have same problem
 
husokal
Old
#3  
Senior Member
Thanks Meter 22
Posts: 107
Join Date: Sep 2012
Location: istanbul
You guys should try to flash a patched modem I think

Maybe this one
https://my.pcloud.com/#page=publink&code=xc4
 
deviluper
Old
#4  
deviluper's Avatar
Junior Member
Thanks Meter 52
Posts: 8
Join Date: Oct 2012
Location: INDIA (U.P)

 
DONATE TO ME
Default Reply on how to fix EFS

Quote:
Originally Posted by tabbishmahmood View Post
I actually had CM 11 KITKAT running with CWM recovery. Everything was working fine till i decided to move on to this DN3 4.4 kitkat for N7100. I installed TWRP and since i was not too familiar with it, i did a backup of the EFS and by default it was done on internal storage.

After that i did a complete wipe which also deleted the internal storage, so i guess my EFS is gone now i really need your help to recover my EFS since with this EMS my phone won't connect to the network and says "not registered on network". Even though my IMEI is still the same. Please refer to the details below.

Do you think it could be the Modem?

Information on the box/sticker behind the battery:

IMEI: 353627/05/311910/6
SN: R31C91PRJ5M

Information on the status (in about phone):

IMEI: 353627053119106
IMEI SV: 01
Serial Number: 4df792be1f2e3133

Looks like it is the Serial number to me. Since that is the only thing appearing different in the phone status. Could you please help?

Asked the network people. they are saying we havent blocked the IMEI being shown on your phone.

Please help me. I have attached all the screenshots for further reference.
I can suggest u to try this app......https://play.google.com/store/apps/details?id=com.helroz.GSII_Repair

i know that thlis app is made for s2 but , many users of other models have reported successful repair of imei .........
i hope this helps u

dont forget to report back here that weather it helped u or not so that other users in need can get some information!


If that helped please hit that THANKS botton...... will apprecaite it!
 
katalony
Old
#5  
Junior Member
Thanks Meter 5
Posts: 28
Join Date: Feb 2014
try to flash this MJ5 bootloader via odin
MJ5 bootloader

hope it will solve your problem
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes