Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] flash cwm and have black screen and dead

OP fiqfik

4th May 2014, 06:55 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
So any help is appreciated. I sucessfully rooted the device and got CWM loaded. I flashed rom, now the issue is that the rom I flashed . CWM said flash sucessful, when I clicked reboot the device went black. It appeared that the device was dead, but when I plug it up to the computer it installs drivers. Any help is appreciated as this was a friends phone.
Last edited by fiqfik; 4th May 2014 at 07:09 AM.
4th May 2014, 05:56 PM   |  #2  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Sign
Quote:
Originally Posted by fiqfik

So any help is appreciated. I sucessfully rooted the device and got CWM loaded. I flashed rom, now the issue is that the rom I flashed . CWM said flash sucessful, when I clicked reboot the device went black. It appeared that the device was dead, but when I plug it up to the computer it installs drivers. Any help is appreciated as this was a friends phone.


Pull ou battery for some minutes. Put it back it.

Then try to enter download mode (Vol down + home + power at the same time)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes