Post Reply

[Q] eclipse v3.0 help????

OP droidkill3r

4th May 2014, 04:10 AM   |  #1  
droidkill3r's Avatar
OP Member
Thanks Meter: 15
 
51 posts
Join Date:Joined: Oct 2013
im trying to install eclipse v3.0 on my verizon galaxy s4 on mk2 using safestrap. i get installed and reboot but stays on the eclipse boot up screen.. any help would be nice
4th May 2014, 12:50 PM   |  #2  
Senior Member
Flag Decatur
Thanks Meter: 816
 
2,411 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by droidkill3r

im trying to install eclipse v3.0 on my verizon galaxy s4 on mk2 using safestrap. i get installed and reboot but stays on the eclipse boot up screen.. any help would be nice

be nice if you gave more information
4th May 2014, 03:23 PM   |  #3  
Senior Member
Thanks Meter: 108
 
318 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by decaturbob

be nice if you gave more information

You may want to go to the developer's web site. There are quite a few SafeStrap users on that forum who have successfully installed this ROM with SafeStrap. This is a great forum but the issues and answers to those issues are already posted in that forum. I'd start looking at post about 30-40 days old. Make sure you read the OP, the developer has special instructions for SafeStrap users. Here is the developer's web site: http://www.elementalxdesigns.com/ecl...mp-Dark-themes!
Last edited by jpcalhoun; 4th May 2014 at 03:31 PM.
4th May 2014, 05:00 PM   |  #4  
droidkill3r's Avatar
OP Member
Thanks Meter: 15
 
51 posts
Join Date:Joined: Oct 2013
Thank you.. But I figured it out. I had to delete the rom slot and start fresh

Sent from my SCH-I545 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank