Post Reply

[Q] A pretty messed up situation. Can I get some help please?

4th May 2014, 10:20 AM   |  #1  
satvik7star's Avatar
OP Senior Member
Flag Jalandhar
Thanks Meter: 87
 
240 posts
Join Date:Joined: Aug 2012
More
Ok, so after using AOSP based ROMs for a month, decided to switch back to stock. So flashed NUT's .757 fw. After succesfully booting up i restored my TA backup which i had made before unlocking my bootloader. Restored fine. Ater rebooting, without even thinking i flashed doomkernel v16 through recovery and the device did not reboot rather just vibrated on pressing the power button, no lights. Used flashtool and flashed the stripped ftf. Magically the device rebooted into system. So my doubts are:
1. Have i relocked my bootloader by restoring the LB's TA?
2. How to unlock it again if i have indeed done it?

PS: I have not made a TA backup after unlocking the bootloader

Can someone please help me?
4th May 2014, 02:36 PM   |  #2  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,055
 
9,443 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by satvik7star

1. Have i relocked my bootloader by restoring the LB's TA?

Yes
Quote:

2. How to unlock it again if i have indeed done it?

Just the same way you unlocked it last time
Quote:


PS: I have not made a TA backup after unlocking the bootloader

Can someone please help me?

Just did
The Following User Says Thank You to gregbradley For This Useful Post: [ View ]
4th May 2014, 06:55 PM   |  #3  
satvik7star's Avatar
OP Senior Member
Flag Jalandhar
Thanks Meter: 87
 
240 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by gregbradley

YesJust the same way you unlocked it last time Just did

Appreciate the help man, though figured it out
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank