Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Um where did my CWM recovery go?!?!?

OP Xplay21

4th May 2014, 12:19 PM   |  #1  
OP Member
Thanks Meter: 12
 
81 posts
Join Date:Joined: Jan 2014
So i installed the xperia nxt r1 rom and everything went well, but all of a sudden now whenever i try to reboot into recovery it just reboots my system??? can someone help me fix this since i need recovery to install new adds ons for my status bar
4th May 2014, 01:02 PM   |  #2  
Bakisha's Avatar
Senior Member
Thanks Meter: 496
 
900 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by Xplay21

So i installed the xperia nxt r1 rom and everything went well, but all of a sudden now whenever i try to reboot into recovery it just reboots my system??? can someone help me fix this since i need recovery to install new adds ons for my status bar

Are you using Doomlord kernel? As i recall, "reboot to recovery" doesn't work on Doomlord kernel (but you can keep pressing "back" button when powering on to enter recovery). If you are using lupus kernel, use "volume -" button
4th May 2014, 02:37 PM   |  #3  
OP Member
Thanks Meter: 12
 
81 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Bakisha

Are you using Doomlord kernel? As i recall, "reboot to recovery" doesn't work on Doomlord kernel (but you can keep pressing "back" button when powering on to enter recovery). If you are using lupus kernel, use "volume -" button

Um.. both of them don't work.

I don't know if this is related but if i try to connect my phone to the pc, it recognises my phone but when i open flashtool i get the following messages "Checking root access" and then "root access denied" however i'm pretty sure i'm rooted, i mean my superuser app allows other apps such as link2sd and rom toolboxpro access
Last edited by Xplay21; 4th May 2014 at 02:42 PM.
4th May 2014, 03:01 PM   |  #4  
Bakisha's Avatar
Senior Member
Thanks Meter: 496
 
900 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by Xplay21

Um.. both of them don't work.

I don't know if this is related but if i try to connect my phone to the pc, it recognises my phone but when i open flashtool i get the following messages "Checking root access" and then "root access denied" however i'm pretty sure i'm rooted, i mean my superuser app allows other apps such as link2sd and rom toolboxpro access

Your back/volume- button don't work or you are pressing it in wrong way.

As for flashtool, try to update busybox in phone

Sent from my C6502 using XDA Free mobile app
4th May 2014, 03:27 PM   |  #5  
OP Member
Thanks Meter: 12
 
81 posts
Join Date:Joined: Jan 2014
The both work, how am i meant to press it?? And on start up theres no lupus kernel logo. On start up there is a sony ericcsson logo followed up by the xperia logo and then the xperia z boot animation
Last edited by Xplay21; 4th May 2014 at 03:35 PM.
4th May 2014, 05:01 PM   |  #6  
Bakisha's Avatar
Senior Member
Thanks Meter: 496
 
900 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by Xplay21

The both work, how am i meant to press it?? And on start up theres no lupus kernel logo. On start up there is a sony ericcsson logo followed up by the xperia logo and then the xperia z boot animation

SE logo? Are you on locked bootloader? With stock kernel?
If answer is yes, i can't help you much, because i don't remember anymore how to install recovery on locked bootloader
4th May 2014, 11:29 PM   |  #7  
OP Member
Thanks Meter: 12
 
81 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Bakisha

SE logo? Are you on locked bootloader? With stock kernel?
If answer is yes, i can't help you much, because i don't remember anymore how to install recovery on locked bootloader

My bootloaders unlocked though :l and i remember entering recovery any times. it's just now it doesn't work

EDIT: FIXED! Just reinstalled CWM with 'CW Auto-Installer'
Last edited by Xplay21; 5th May 2014 at 01:41 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes