Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

need help... I messed up might have bricked my phone

OP fireproof1905

4th May 2014, 07:47 AM   |  #1  
OP Member
Flag LUBBOCK
Thanks Meter: 6
 
88 posts
Join Date:Joined: Aug 2010
More
Hey guys,
So I'm running Ricks rom 4.4.2 and I had installed xposed and added a few mods from there. For some reason I added the four option boot menu from there. Didn't think anything about it for a couple if days and today I go to download the base 5 version. All is fine till it finishes downloading I hit the power button and it pops up the four option menu and without thinking I hit the boot to recovery option and the phone reboots and at the top in blue says booting to recovery. Problem is now its in a boot loop and keeps doing this same thing over and over and I can't seem to do anything to get out of it. I've pulled the battery tried button combos but nothing.does anyone have an idea our am I royally screwed. I'm going this blunder doesn't cost me a phone. All help is appreciated and greatly needed. Just fyi its a vzw note 3 and was running ricks rom 4.4.2. I had back up the stock rom from beanstown. PleAse help
Last edited by fireproof1905; 4th May 2014 at 08:04 AM.
4th May 2014, 02:24 PM   |  #2  
Senior Member
Flag Colton, NY
Thanks Meter: 1,027
 
3,345 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by fireproof1905

Hey guys,
So I'm running Ricks rom 4.4.2 and I had installed xposed and added a few mods from there. For some reason I added the four option boot menu from there. Didn't think anything about it for a couple if days and today I go to download the base 5 version. All is fine till it finishes downloading I hit the power button and it pops up the four option menu and without thinking I hit the boot to recovery option and the phone reboots and at the top in blue says booting to recovery. Problem is now its in a boot loop and keeps doing this same thing over and over and I can't seem to do anything to get out of it. I've pulled the battery tried button combos but nothing.does anyone have an idea our am I royally screwed. I'm going this blunder doesn't cost me a phone. All help is appreciated and greatly needed. Just fyi its a vzw note 3 and was running ricks rom 4.4.2. I had back up the stock rom from beanstown. PleAse help

First of all don't worry, it will be fine. You're going to have to grab the MJE .tar.md5 file and flash it in download mode with Odin then reroot with Kingo 1.1.6. You can get the MJE file from HERE.
5th May 2014, 01:06 AM   |  #3  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Sep 2010
Yeah. Seriously, don't worry. The, almost, exact same thing happened to me when I installed Safestrap v3.72. If you have not solved the bootloop problem yet then all you have to do is remove the battery, pop it back in and reboot into download mode by pressing the the power, volume down and home button at the same time. Simply pressing the power button after inserting the battery will just initiate the bootloop. As airmaxx23 stated above, you then have to use Odin to flash the MJE tar.md5 file.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes