FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

[Q] Wifi Tether

Thanks Meter: 17
 
By TCM55, Member on 15th April 2014, 12:43 AM
Post Reply Subscribe to Thread Email Thread
30th April 2014, 10:00 PM |#31  
Member
Thanks Meter: 4
 
More
Thanks to all for confirming this ... FoxFi works with my VZW S5. No ROOT. Unlimited Data. No Hotspot Plan.

However, I have a few questions

-> The first time the app is executed, the app installs its own trust certificate to create a VPN connection. Is this is required on an on-going basis?
-> Probably because of the VPN, the phone forces users to use Password or PIN based security. I want to revert back to Pattern. Is it possible?

==== UPDATE =====
I tested FoxFi after deleting the certificate it downloaded. It prompted me to download the certificate again. Apparently, FoxFi requires this certificate not only the first time it is installed but for each execution. Apparently, ti is using this certificate and VPN feature to fool the built-in Hotspot app into thinking there is a subscription (or so, I believe). So, the certificate (and PIN) will have to remain as long as I use FoxFi. To its credit, it downloads the certificate very quickly, so I will just delete it after each use. I don't like the idea of permanently adding an untrusted certificate to my trust store.
Last edited by telveer; 30th April 2014 at 10:14 PM. Reason: update
 
 
30th April 2014, 10:04 PM |#32  
kprice8's Avatar
Senior Member
Flag Lansing MI
Thanks Meter: 263
 
More
Quote:
Originally Posted by telveer

Thanks to all for confirming this ... FoxFi works with my VZW S5. No ROOT. Unlimited Data. No Hotspot Plan.

However, I have a few questions

-> The first time the app is executed, the app installs its own trust certificate to create a VPN connection. Is this is required on an on-going basis?
-> Probably because of the VPN, the phone forces users to use Password or PIN based security. I want to revert back to Pattern. Is it possible?

The First Run Certificate stays, and you do not have to create one each time.

Also, for the lock, that is an ongoing thing that FoxFi has had. I didn't like it at first, but if I keep my phone locked, no one can hijack my wifi and I keep my personal info safe is how I look at it.
1st May 2014, 05:48 AM |#33  
Account currently disabled
D.K
Thanks Meter: 12
 
More
Quote:
Originally Posted by Jeeab

Foxfi just updated and allows wifi tether. It requires some sort of lockscreen security to be enabled and you probably will need to buy the key. But... it works

I am trying many times in FOXFI .. But not works good.. Lock screen problem show there..
1st May 2014, 12:36 PM |#34  
kprice8's Avatar
Senior Member
Flag Lansing MI
Thanks Meter: 263
 
More
Quote:
Originally Posted by Guadalupeohara

I am trying many times in FOXFI .. But not works good.. Lock screen problem show there..

How does it not work good?

There is a 'How-to' in the Apps section in the bottom sub-forum.
2nd May 2014, 09:01 AM |#35  
Account currently disabled
D.K
Thanks Meter: 12
 
More
Quote:
Originally Posted by kprice8

How does it not work good?

There is a 'How-to' in the Apps section in the bottom sub-forum.

I downloaded foxfi and turn hotspot on but my pc can never see the wifi network name so i can never connect to it.
2nd May 2014, 12:07 PM |#36  
kprice8's Avatar
Senior Member
Flag Lansing MI
Thanks Meter: 263
 
More
Quote:
Originally Posted by Guadalupeohara

I downloaded foxfi and turn hotspot on but my pc can never see the wifi network name so i can never connect to it.

Are you attached to the internet via LAN cable, or wireless now?
3rd May 2014, 07:08 AM |#37  
Account currently disabled
D.K
Thanks Meter: 12
 
More
Quote:
Originally Posted by kprice8

Are you attached to the internet via LAN cable, or wireless now?

Wireless
3rd May 2014, 01:39 PM |#38  
kprice8's Avatar
Senior Member
Flag Lansing MI
Thanks Meter: 263
 
More
Did you disconnect from it before trying to connect to the phone wifi and enter the password for the Hotspot if you have it?

Sent from the S5 with FoxFi freedom
4th May 2014, 08:44 PM |#39  
Junior Member
Thanks Meter: 0
 
More
is there a way to disable need for the PIN lock and go to fingerprint or pattern lock? Does anyone know of a way to save the certificate or disable it's need for pin lock?
5th May 2014, 03:43 AM |#40  
kprice8's Avatar
Senior Member
Flag Lansing MI
Thanks Meter: 263
 
More
Quote:
Originally Posted by mewohkie

is there a way to disable need for the PIN lock and go to fingerprint or pattern lock? Does anyone know of a way to save the certificate or disable it's need for pin lock?

When you get done with WiFi broadcast, you can clear the cert under settings. As far as I know, you cannot use Fingerprint or anything other than Pin or Password for unlock with FoxFi
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank