FORUMS
Remove All Ads from XDA

Play Store Error

772 posts
Thanks Meter: 313
 
By rbedell, Senior Member on 1st May 2014, 04:42 AM
Post Reply Email Thread
I have searched and called high and low all over Google and talked to reps. Can't seem to kick this Error Code 403. It is only the paid apps that won't download. Tried all sorts of methods of clearing cache to play store, Google services, Google framework, Uninstall updates, Factory resets, Removing accounts and re adding. Clearing cache in recovery. All with restarting before attempting a redownload on both WiFi and mobile networks. Please someone help. Out of the box it does this to me and it sucks.

Sent from my SAMSUNG-SM-G900A using Tapatalk
 
 
2nd May 2014, 12:41 AM |#2  
rbedell's Avatar
OP Senior Member
Thanks Meter: 313
 
More
Anybody? I could really use some help with this one. Anybody experiencing this issue?

Sent from my SAMSUNG-SM-G900A using Tapatalk
2nd May 2014, 12:48 AM |#3  
captemo's Avatar
Senior Member
Flag Kentucky
Thanks Meter: 1,454
 
More
Quote:
Originally Posted by rbedell

Anybody? I could really use some help with this one. Anybody experiencing this issue?

Sent from my SAMSUNG-SM-G900A using Tapatalk

Had very similar happen with my Mega right out of the box. Not even the techs coukd figure it out.

I went into app manager and force closed app first, then cleared its data and cache.
Go back out and started up play store like normal. Cant remember if I got error first time, but okayed it and started it again. Then it loaded in and havent had issue since

Sent from my SAMSUNG-SGH-I527 using XDA Free mobile app
The Following User Says Thank You to captemo For This Useful Post: [ View ] Gift captemo Ad-Free
2nd May 2014, 07:56 AM |#4  
Kael ruch's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 7
 
More
Update the latest version of play store.
2nd May 2014, 01:55 PM |#5  
Junior Member
Thanks Meter: 6
 
More
Did you have multiple Google accounts on your last phone? Make sure you are downloading the app with the same account that you originally made the purchase with. I had multiple accounts on my S3, then when I got my S5 I only put one of the accounts back on and was getting this error for a few apps even though GPlay said "purchased". You might also want to check that the date and time on the phone are correct.
The Following User Says Thank You to TDizzle329 For This Useful Post: [ View ] Gift TDizzle329 Ad-Free
3rd May 2014, 06:43 AM |#6  
rbedell's Avatar
OP Senior Member
Thanks Meter: 313
 
More
Quote:
Originally Posted by TDizzle329

Did you have multiple Google accounts on your last phone? Make sure you are downloading the app with the same account that you originally made the purchase with. I had multiple accounts on my S3, then when I got my S5 I only put one of the accounts back on and was getting this error for a few apps even though GPlay said "purchased". You might also want to check that the date and time on the phone are correct.

You were absolutely correct. For some reason some of my purchased apps were showing on the wrong account under the all section. It went away after wiping and being careful which account I downloaded from. Thanks for the help guys.

Sent from my SAMSUNG-SM-G900A using Tapatalk
The Following User Says Thank You to rbedell For This Useful Post: [ View ] Gift rbedell Ad-Free
5th May 2014, 06:59 AM |#7  
Kael ruch's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 7
 
More
Just use only one account in play store. don't do multiple.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes