FORUMS

NVIDIA Launches SHIELD Android TV at Google I/O

Since Android TV was announced at Google I/O 2014, there has been very little activity … more

Devs Beware – Automatic Backup Privacy Risks

One new feature of “Android M” (speculation on potential names welcomed … more

Android M to Bring New App Drawer

It has now been seen that Android M will receive a new app drawer as part of the stock … more

Which IO Announcement Are You Most Excited About?

The keynote we had all been waiting for has just ended and it’s time to enjoy … more

Play Store Error

Thanks Meter: 187
 
By rbedell, Senior Member on 1st May 2014, 04:42 AM
Post Reply Subscribe to Thread Email Thread
I have searched and called high and low all over Google and talked to reps. Can't seem to kick this Error Code 403. It is only the paid apps that won't download. Tried all sorts of methods of clearing cache to play store, Google services, Google framework, Uninstall updates, Factory resets, Removing accounts and re adding. Clearing cache in recovery. All with restarting before attempting a redownload on both WiFi and mobile networks. Please someone help. Out of the box it does this to me and it sucks.

Sent from my SAMSUNG-SM-G900A using Tapatalk
Last edited by rbedell; 2nd May 2014 at 12:42 AM.
 
 
2nd May 2014, 12:41 AM |#2  
rbedell's Avatar
OP Senior Member
Thanks Meter: 187
 
More
Anybody? I could really use some help with this one. Anybody experiencing this issue?

Sent from my SAMSUNG-SM-G900A using Tapatalk
2nd May 2014, 12:48 AM |#3  
captemo's Avatar
Senior Member
Flag Kentucky
Thanks Meter: 1,171
 
More
Quote:
Originally Posted by rbedell

Anybody? I could really use some help with this one. Anybody experiencing this issue?

Sent from my SAMSUNG-SM-G900A using Tapatalk

Had very similar happen with my Mega right out of the box. Not even the techs coukd figure it out.

I went into app manager and force closed app first, then cleared its data and cache.
Go back out and started up play store like normal. Cant remember if I got error first time, but okayed it and started it again. Then it loaded in and havent had issue since

Sent from my SAMSUNG-SGH-I527 using XDA Free mobile app
The Following User Says Thank You to captemo For This Useful Post: [ View ]
2nd May 2014, 07:56 AM |#4  
Kael ruch's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 7
 
More
Update the latest version of play store.
2nd May 2014, 01:55 PM |#5  
Junior Member
Thanks Meter: 5
 
More
Did you have multiple Google accounts on your last phone? Make sure you are downloading the app with the same account that you originally made the purchase with. I had multiple accounts on my S3, then when I got my S5 I only put one of the accounts back on and was getting this error for a few apps even though GPlay said "purchased". You might also want to check that the date and time on the phone are correct.
The Following User Says Thank You to TDizzle329 For This Useful Post: [ View ]
3rd May 2014, 06:43 AM |#6  
rbedell's Avatar
OP Senior Member
Thanks Meter: 187
 
More
Quote:
Originally Posted by TDizzle329

Did you have multiple Google accounts on your last phone? Make sure you are downloading the app with the same account that you originally made the purchase with. I had multiple accounts on my S3, then when I got my S5 I only put one of the accounts back on and was getting this error for a few apps even though GPlay said "purchased". You might also want to check that the date and time on the phone are correct.

You were absolutely correct. For some reason some of my purchased apps were showing on the wrong account under the all section. It went away after wiping and being careful which account I downloaded from. Thanks for the help guys.

Sent from my SAMSUNG-SM-G900A using Tapatalk
The Following User Says Thank You to rbedell For This Useful Post: [ View ]
5th May 2014, 06:59 AM |#7  
Kael ruch's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 7
 
More
Just use only one account in play store. don't do multiple.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes