FORUMS

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

[Q] Flashed the wrong software, bricked... soft I hope

122 posts
Thanks Meter: 20
 
By Rich3077, Senior Member on 4th May 2014, 10:13 PM
Post Reply Subscribe to Thread Email Thread
Was updating my Note 2 and accidentally hooked up the Note 3 instead, needless to say it failed. I was running 4.3 and here is what is on my download screen

ODIN MODE
PRODUCT NAME: SM:M900T
CURRENT BINARY: CUSTOM
SYSTEM STATUS: CUSTOM
KNOX KERNEL LOCK 0X0
KNOX WARRANTY VOID 0X1
QUALCOM SECUREBOOT: ENABLE (CSB)
RP SWREV: S2, T2, R2, A3, P2
WRITE PROTECTION: ENABLE

Okay I know I did a really dumb thing, but it happens.... is this fixable?

Kies does not recognize it in recovery mode
all I have is download mode, will boot no further.

I have been reading a bit about PIT files but all the 4.3 PIT file links I find are dead.


When trying an Oden flash I get
<ID:0/009> Initialzation..
<ID:0/009> Get PIT for mapping..
<ID:0/009> Firmware update start..
<ID:0/009> sbl1.mbn
<ID:0/009> NAND Write Start!!
<ID:0/009> FAIL! (Auth)
<OSM> All threads completed. (succeed 0 / failed 1)

And in download mode shows
SW REV CHECK FAIL : [sbl1] Fused 2 > Binary 1

Thanks
Last edited by Rich3077; 4th May 2014 at 10:52 PM.
 
 
4th May 2014, 10:59 PM |#2  
steve97ta's Avatar
Senior Member
Flag San Antonio, TX
Thanks Meter: 1,180
 
More
If you can get into download mode and into odin then odin back to stock

Sent from my SM-N900T using XDA Premium 4 mobile app

---------- Post added at 04:59 PM ---------- Previous post was at 04:44 PM ----------

http://forum.xda-developers.com/show...php?p=50869474

Sent from my SM-N900T using XDA Premium 4 mobile app
The Following User Says Thank You to steve97ta For This Useful Post: [ View ]
4th May 2014, 11:17 PM |#3  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 922
 
Donate to Me
More
Quote:
Originally Posted by Rich3077

SW REV CHECK FAIL : [sbl1] Fused 2 > Binary 1

This part tells the whole story. You're going to have to flash kit kat. Why? The Fused value is higher than 4.3. Grab the latest 4.4.2 for the n900t from sammobile and flash that and you should be OK.


Sent from my leanKernel 2.4 powered stock 4.4.2 SM-N900T
The Following 2 Users Say Thank You to toastido For This Useful Post: [ View ]
5th May 2014, 12:05 AM |#4  
OP Senior Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by toastido

This part tells the whole story. You're going to have to flash kit kat. Why? The Fused value is higher than 4.3. Grab the latest 4.4.2 for the n900t from sammobile and flash that and you should be OK.


Sent from my leanKernel 2.4 powered stock 4.4.2 SM-N900T


Thanks, looking for the right version for my phone and unable to find it..looking now.

Found it.. downloading now.. thanks
Last edited by Rich3077; 5th May 2014 at 12:18 AM.
5th May 2014, 09:47 AM |#5  
Senior Member
Thanks Meter: 21
 
More
my note 3 is doing this now. out of the blue. DLing the newest firmware from sam mobile. im really hoping heimdall/odin can fix it cuz atm nothing is working. -___- CRAP
5th May 2014, 10:02 AM |#6  
OP Senior Member
Thanks Meter: 20
 
More
Thumbs up
Solved, thanks toastido, the factory ROM worked like a charm. Phone working just fine.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes