Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more
Thread Deleted

4G no longer appears/works

Prev Previous Post   Next Post Next
5th May 2014, 11:15 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: May 2014
Hi Guys and Girls,

After finally managing to get through the whole noobie learning how to root/backup/flash etc, I noticed later on that 4G no longer appears, checking through the network operators and network mode, non of them mention it, only 3G

This was active and working before I did the changes, so am a little puzzled. Also I noticed I was receiving text messages from Vodaphone regarding updates etc, but I receive non now.. so not sure if that's also linked?

Phone details are

C6833
4.4.2
Kernel 3.4.0 Jackie
14.3.A.0.757

Would be grateful for the support to get this back, not sure if I can simply call my network provider and ask for some sort of update to be resent?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes