Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No play store connection after cm11update

OP phordych05

28th April 2014, 04:17 AM   |  #1  
phordych05's Avatar
OP Senior Member
Flag philly
Thanks Meter: 43
 
798 posts
Join Date:Joined: Jul 2010
More
After I installed the updates for cm11 ( 4\25 and 4/27 ) every time I click on the play store app it says I have no connection and says retry...but I'll have a full WiFi connection and able to get online and everything else works except the play store...how can I fix that...?...please help...thanks in advance...thanks...

Sent from my Amazon Tate using XDA Premium 4 mobile app
28th April 2014, 06:09 AM   |  #2  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 424
 
1,742 posts
Join Date:Joined: Aug 2013
Donate to Me
Quote:
Originally Posted by phordych05

After I installed the updates for cm11 ( 4\25 and 4/27 ) every time I click on the play store app it says I have no connection and says retry...but I'll have a full WiFi connection and able to get online and everything else works except the play store...how can I fix that...?...please help...thanks in advance...thanks...

Sent from my Amazon Tate using XDA Premium 4 mobile app

Try going to apps >all apps > Google Play and delete cache and if need be data. Next try wiping cache and dalvick in TWRP. If that don't work try reflashing Gapps. If for some reason all that don't work then try a clean flash of the nightly and then flash Gapps.

Sent from my Nexus 7 Flo running CM 11 4.4.2 with ElementalX Kernel using XDA Premium 4 mobile app
4th May 2014, 05:03 AM   |  #3  
phordych05's Avatar
OP Senior Member
Flag philly
Thanks Meter: 43
 
798 posts
Join Date:Joined: Jul 2010
More
Nope didn't work and I don't nwant to lose my games

Sent from my Amazon Tate using XDA Premium 4 mobile app
5th May 2014, 12:25 AM   |  #4  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 424
 
1,742 posts
Join Date:Joined: Aug 2013
Donate to Me
Quote:
Originally Posted by phordych05

Nope didn't work and I don't nwant to lose my games

Sent from my Amazon Tate using XDA Premium 4 mobile app

Try flashing a slightly older Gapps.

Sent from my Nexus 7 Flo running CM 11 4.4.2 with ElementalX Kernel using XDA Premium 4 mobile app
5th May 2014, 01:29 PM   |  #5  
Member
Flag Bilbao
Thanks Meter: 16
 
47 posts
Join Date:Joined: Jul 2013
More
Same issue, can be solved cleaning. I cleaned cache and dalvik but it was not enough, I also had to clean data of google play store, google play services and I do not remember if google services framework and/or google account manager.

Sent from my C2105 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes