Post Reply

[Q] problem parsing package

OP rakeshsade

5th May 2014, 01:21 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jul 2013
hi,

I had recentrly upgraded my lt28h from JB to kitkat but after upgrading i m not able to install any other apps avaialble in the market.

IF i try to install through playstore it gives error 960, and if i download ..apk and try to install it gives error has problem parsing package or app not installed.

please help me resolving these errors.


My device: Xperia ION
TWRP CM11
Kitkat 4.4
5th May 2014, 03:19 PM   |  #2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 7,809
 
4,143 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by rakeshsade

hi,

I had recentrly upgraded my lt28h from JB to kitkat but after upgrading i m not able to install any other apps avaialble in the market.

IF i try to install through playstore it gives error 960, and if i download ..apk and try to install it gives error has problem parsing package or app not installed.

please help me resolving these errors.


My device: Xperia ION
TWRP CM11
Kitkat 4.4

what apps you are trying to install ?

if you are installing an app and it shows parsing error,that's mean the apk SDK level isn't compatible with your Android version or the apk was damaged
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes