FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

stk help!!

67 posts
Thanks Meter: 3
 
By abhijeetshankar, Member on 5th May 2014, 04:56 PM
Post Reply Subscribe to Thread Email Thread
I am currently on ultimate nexus 4.2.2...but i am facing this problem...i dont want to change the rom..so can anyone plzz help me....thanks in advance!!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-05-16-29-26.jpg
Views:	33
Size:	26.8 KB
ID:	2727131  
 
 
5th May 2014, 05:02 PM |#2  
banmancity's Avatar
Senior Member
ManCity ;)
Thanks Meter: 20
 
More
Quote:
Originally Posted by abhijeetshankar

I am currently on ultimate nexus 4.2.2...but i am facing this problem...i dont want to change the rom..so can anyone plzz help me....thanks in advance!!

It may be a kernel problem
flash this kernel (bindassboost 2.5)
http://forum.xda-developers.com/show....php?t=2683095
if you want xtreme kernels search from Google as it is not allowed to talk about them here
6th May 2014, 03:01 AM |#3  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by banmancity

It may be a kernel problem
flash this kernel (bindassboost 2.5)
http://forum.xda-developers.com/show....php?t=2683095
if you want xtreme kernels search from Google as it is not allowed to talk about them here

i am using xtreme kernel but it is not working....
6th May 2014, 04:23 AM |#4  
banmancity's Avatar
Senior Member
ManCity ;)
Thanks Meter: 20
 
More
Quote:
Originally Posted by abhijeetshankar

i am using xtreme kernel but it is not working....

try bindass boost
6th May 2014, 12:49 PM |#5  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by banmancity

try bindass boost

tried buddy....still not working...
6th May 2014, 01:04 PM |#6  
banmancity's Avatar
Senior Member
ManCity ;)
Thanks Meter: 20
 
More
Quote:
Originally Posted by abhijeetshankar

tried buddy....still not working...

have you tried wiping your cache bro?
I'm thinking it's kernel problem as incompatible kernel sometimes causes apps to force closed
6th May 2014, 07:53 PM |#7  
Member
Flag Bangalore
Thanks Meter: 33
 
Donate to Me
More
Do a full wipe, flash kernel n den Rom.
7th May 2014, 02:51 AM |#8  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Vj Raj

Do a full wipe, flash kernel n den Rom.

you think i woudnt have done that!!!have done done it many times....
7th May 2014, 03:07 PM |#9  
Member
Flag Bangalore
Thanks Meter: 33
 
Donate to Me
More
Quote:
Originally Posted by abhijeetshankar

you think i woudnt have done that!!!have done done it many times....

i flashed the same ROM.
Data wipe/ cache wipe/ format system/ dalvik wipe/ fix permissions
flash ROM n reboot. Then recovery,
wipe cache/ dalvik wipe/ flash kernel
Reboot.
I think this will Solve your problem for sure!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes