Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Boot very slow

OP BlackClaudio

5th May 2014, 05:57 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2013
Hello, on my Galaxy S I have installed last nightly of CyanogenMod 11.
But from the first time that I have installed the rom (CM 10) the phone take too much time to boot; it's not a big problem, but I don't know if it is normal. It take sometimes 2 minutes, sometimes 1 minute and 40 seconds, other 2 minutes and 30 seconds....
With the original firmware the boot was fast, max 1 minute.
8th May 2014, 11:49 AM   |  #2  
foggydisaster's Avatar
Senior Member
Flag Kyiv City
Thanks Meter: 44
 
253 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by BlackClaudio

Hello, on my Galaxy S I have installed last nightly of CyanogenMod 11.

But from the first time that I have installed the rom (CM 10) the phone take too much time to boot; it's not a big problem, but I don't know if it is normal. It take sometimes 2 minutes, sometimes 1 minute and 40 seconds, other 2 minutes and 30 seconds....

With the original firmware the boot was fast, max 1 minute.


Hmm... Try clearing cache and/or reflash your rom and see if it helps


Sent from my toaster
8th May 2014, 04:18 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2013
But I flash new nightlies often... So the wipe of the cache don't think can help... But I Try the same, thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes