Unofficial Android 4.4 Lands on Three Mediatek Devices

For the last few years, devices with MTK systems-on-chip haven’t received much … more

MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

stk help!!

OP abhijeetshankar

5th May 2014, 05:56 PM   |  #1  
OP Member
Thanks Meter: 3
 
67 posts
Join Date:Joined: Jun 2012
I am currently on ultimate nexus 4.2.2...but i am facing this problem...i dont want to change the rom..so can anyone plzz help me....thanks in advance!!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-05-16-29-26.jpg
Views:	29
Size:	26.8 KB
ID:	2727131  
5th May 2014, 06:02 PM   |  #2  
banmancity's Avatar
Member
ManCity ;)
Thanks Meter: 18
 
98 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by abhijeetshankar

I am currently on ultimate nexus 4.2.2...but i am facing this problem...i dont want to change the rom..so can anyone plzz help me....thanks in advance!!

It may be a kernel problem
flash this kernel (bindassboost 2.5)
http://forum.xda-developers.com/show....php?t=2683095
if you want xtreme kernels search from Google as it is not allowed to talk about them here
6th May 2014, 04:01 AM   |  #3  
OP Member
Thanks Meter: 3
 
67 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by banmancity

It may be a kernel problem
flash this kernel (bindassboost 2.5)
http://forum.xda-developers.com/show....php?t=2683095
if you want xtreme kernels search from Google as it is not allowed to talk about them here

i am using xtreme kernel but it is not working....
6th May 2014, 05:23 AM   |  #4  
banmancity's Avatar
Member
ManCity ;)
Thanks Meter: 18
 
98 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by abhijeetshankar

i am using xtreme kernel but it is not working....

try bindass boost
6th May 2014, 01:49 PM   |  #5  
OP Member
Thanks Meter: 3
 
67 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by banmancity

try bindass boost

tried buddy....still not working...
6th May 2014, 02:04 PM   |  #6  
banmancity's Avatar
Member
ManCity ;)
Thanks Meter: 18
 
98 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by abhijeetshankar

tried buddy....still not working...

have you tried wiping your cache bro?
I'm thinking it's kernel problem as incompatible kernel sometimes causes apps to force closed
6th May 2014, 08:53 PM   |  #7  
Member
Flag Bangalore
Thanks Meter: 8
 
48 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Do a full wipe, flash kernel n den Rom.
7th May 2014, 03:51 AM   |  #8  
OP Member
Thanks Meter: 3
 
67 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by Vj Raj

Do a full wipe, flash kernel n den Rom.

you think i woudnt have done that!!!have done done it many times....
7th May 2014, 04:07 PM   |  #9  
Member
Flag Bangalore
Thanks Meter: 8
 
48 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Quote:
Originally Posted by abhijeetshankar

you think i woudnt have done that!!!have done done it many times....

i flashed the same ROM.
Data wipe/ cache wipe/ format system/ dalvik wipe/ fix permissions
flash ROM n reboot. Then recovery,
wipe cache/ dalvik wipe/ flash kernel
Reboot.
I think this will Solve your problem for sure!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes