Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Echo on calls using Aux-in cable

OP shirazs

2nd May 2014, 06:46 AM   |  #1  
shirazs's Avatar
OP Member
Thanks Meter: 8
 
77 posts
Join Date:Joined: Feb 2011
I connect my Note 3 to my car's Aux-In using a standard Aux-In cable. When speaking on the phone, I hear the person I'm speaking to perfectly clear through my car's speakers. However, they hear an echo in my voice, which lessens if I turn down the volume. I understand this to be an issue with noise cancellation. However, I'm a little baffled that with my Note 2 (and previously HTC One, Note 1), using exactly the same cable and in the same car, I didn't have this issue. Are there any software solutions (app or settings) - I am rooted and using Stock Touchwiz 4.4.2. Alternatively, can someone recommend a cable that would work without this echo issue.

Thanks!


Sent from my SM-T310 using XDA Free mobile app
2nd May 2014, 09:54 AM   |  #2  
Senior Member
Thanks Meter: 330
 
1,140 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by shirazs

I connect my Note 3 to my car's Aux-In using a standard Aux-In cable. When speaking on the phone, I hear the person I'm speaking to perfectly clear through my car's speakers. However, they hear an echo in my voice, which lessens if I turn down the volume. I understand this to be an issue with noise cancellation. However, I'm a little baffled that with my Note 2 (and previously HTC One, Note 1), using exactly the same cable and in the same car, I didn't have this issue. Are there any software solutions (app or settings) - I am rooted and using Stock Touchwiz 4.4.2. Alternatively, can someone recommend a cable that would work without this echo issue.

Thanks!


Sent from my SM-T310 using XDA Free mobile app


I do not think it is from the cable - have you tried (in call settings somewhere) to change the call sound effect to something else? And of course the Noise reduction checkbox!?
The Following User Says Thank You to xclub_101 For This Useful Post: [ View ]
5th May 2014, 06:09 PM   |  #3  
shirazs's Avatar
OP Member
Thanks Meter: 8
 
77 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by xclub_101

I do not think it is from the cable - have you tried (in call settings somewhere) to change the call sound effect to something else? And of course the Noise reduction checkbox!?

Thanks, no luck with settings, can't toggle noise reduction once the aux-in cable is connected.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes