Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

xperia sp working very slow after 4.3 update

OP garva1

5th May 2014, 01:56 PM   |  #1  
garva1's Avatar
OP Member
Flag Alwar
Thanks Meter: 8
 
72 posts
Join Date:Joined: Sep 2012
Donate to Me
More
My xperia sp working very slow after 4.3 update and also camera performance is very poor, low light images are real crap And every thing becomes laggy. Please help me to solve this issue. I also tried sony update service,Factory reset, Pcc.
5th May 2014, 02:15 PM   |  #2  
joke19's Avatar
Senior Member
Thanks Meter: 73
 
497 posts
Join Date:Joined: Feb 2012
Bad work from Sony. Test Existenz 3.30 is smoother.

Gesendet von meinem Xperia SP

---------- Post added at 02:15 PM ---------- Previous post was at 02:15 PM ----------

It's for looked bootloader too.

Gesendet von meinem Xperia SP
5th May 2014, 06:34 PM   |  #3  
garva1's Avatar
OP Member
Flag Alwar
Thanks Meter: 8
 
72 posts
Join Date:Joined: Sep 2012
Donate to Me
More
How to do it.
Quote:
Originally Posted by joke19

Bad work from Sony. Test Existenz 3.30 is smoother.

Gesendet von meinem Xperia SP

---------- Post added at 02:15 PM ---------- Previous post was at 02:15 PM ----------

It's for looked bootloader too.

Gesendet von meinem Xperia SP

I don't know much about rooting and flashing custom rom, So can you please guide me how to do it.
5th May 2014, 07:09 PM   |  #4  
ParvSharma's Avatar
Member
Flag Delhi
Thanks Meter: 7
 
33 posts
Join Date:Joined: Feb 2014
More
Solution
http://forum.xda-developers.com/show....php?t=2354704

This will help you to get started. Read , research and enjoy
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes