Microsoft to Counter “OK Google” with Bing Torque

When Microsoft is making apps for Android, users should be aware that something … more

Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more
Post Reply

[Q] greek keyboard change

OP thomasmeredas

2nd May 2014, 01:16 PM   |  #11  
OP Junior Member
Flag Arta
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by gianton

Can't think of anything else than reflash your ROM with no wipes.

Not that good with phones
2nd May 2014, 01:21 PM   |  #12  
Senior Member
Thanks Meter: 320
 
1,117 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by thomasmeredas

I have both Greek and English selected on my Note 3 but I can't switch between the two at all. Swiping the spacebar does nothing and there's no globe button. The only way I can use the Greek keyboard is if Greek is the only input language selected. Then to switch back to English, I'll have to uncheck Greek and check English again. If both are selected, only English is shown on my keyboard..... I can't find a way to switch between them. Any help would be appreciated. Thanks!

What firmware are you on? Are you rooted?

Here is how the Samsung keyboard looks for me inside the Samsung SMS app on firmware MJ7 (4.3) + the hack to enable extended symbols. In the Samsung keyboard there seems to no longer be an option to switch languages when you swipe over space (and I also use swiping as input method) but you can see a small button in the bottom-left (just to the right of the SYM key) and when you short-press on that I switch languages. The "swipe over space" option is still present in other keyboards and might be even a hidden option for the Samsung keyboard (but you might need root).
Attached Thumbnails
Click image for larger version

Name:	screenshot.jpg
Views:	50
Size:	158.8 KB
ID:	2721310  
2nd May 2014, 01:25 PM   |  #13  
OP Junior Member
Flag Arta
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by xclub_101

What firmware are you on? Are you rooted?

Here is how the Samsung keyboard looks for me inside the Samsung SMS app on firmware MJ7 (4.3) + the hack to enable extended symbols. In the Samsung keyboard there seems to no longer be an option to switch languages when you swipe over space (and I also use swiping as input method) but you can see a small button in the bottom-left (just to the right of the SYM key) and when you short-press on that I switch languages. The "swipe over space" option is still present in other keyboards and might be even a hidden option for the Samsung keyboard (but you might need root).

The thing is that I don't want to root my phone because I don't want to lose my warranty......also have the latest kitkat
2nd May 2014, 02:23 PM   |  #14  
Senior Member
Thanks Meter: 320
 
1,117 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by thomasmeredas

The thing is that I don't want to root my phone because I don't want to lose my warranty......also have the latest kitkat

The only other idea that I have is to long-press on space. And eventually on the button that is two places left from space - after a long-press you might get to see a list and the button like a globe is the one that switches between languages.

Also check what other version you have on English and Greek after the > sign in settings - that part is not present in my firmware so extra settings might be there.

Also the language availability might depend on the app itself - so also do a test in the Samsung default SMS app.
2nd May 2014, 11:24 PM   |  #15  
OP Junior Member
Flag Arta
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by xclub_101

The only other idea that I have is to long-press on space. And eventually on the button that is two places left from space - after a long-press you might get to see a list and the button like a globe is the one that switches between languages.

Also check what other version you have on English and Greek after the > sign in settings - that part is not present in my firmware so extra settings might be there.

Also the language availability might depend on the app itself - so also do a test in the Samsung default SMS app.

Again nothin...... damn it that latest kitkat update
3rd May 2014, 01:09 PM   |  #16  
Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Dec 2009
I have the same problem on S5 N900H
Quote:
Originally Posted by thomasmeredas

Again nothin...... damn it that latest kitkat update

After some updates (I don't know which update excatly ) I can't switch between languages by swipping space bar .
I did full wipe ... it's ok for one day but after some updates again the problem is here and no arrows on the space bar...
4th May 2014, 09:18 PM   |  #17  
OP Junior Member
Flag Arta
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by makakikou

After some updates (I don't know which update excatly ) I can't switch between languages by swipping space bar .
I did full wipe ... it's ok for one day but after some updates again the problem is here and no arrows on the space bar...

I know man this is too annoying
4th May 2014, 09:35 PM   |  #18  
Senior Member
Thanks Meter: 4
 
234 posts
Join Date:Joined: Apr 2007
mine is ok ,I can switch between languages by swipping space bar.........go to SETTINGS - ACCESSIBILITY- look at the SERVICES - my talk back is OFF.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-04-21-36-57.png
Views:	20
Size:	167.8 KB
ID:	2725756   Click image for larger version

Name:	Screenshot_2014-05-04-21-37-03.png
Views:	15
Size:	169.3 KB
ID:	2725757  
Last edited by chg1282002; 4th May 2014 at 09:39 PM.
5th May 2014, 07:09 PM   |  #19  
OP Junior Member
Flag Arta
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2014
Talking
Quote:
Originally Posted by chg1282002

mine is ok ,I can switch between languages by swipping space bar.........go to SETTINGS - ACCESSIBILITY- look at the SERVICES - my talk back is OFF.

Omg you're my hero i switched talk balk on and then off and it is fine now

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank